anonim_4396
| Anonim întreabă:

Salutare... Am si eu niste probleme cu PC-ul si poate ma puteti ajuta.

1: Se blocheaza ecranul si necesita restart instant.
1.1: Se intampla foarte des, iar cateodata apare imaginea
apoi se face negru apoi iar apare si apoi se blocheaza de
tot si necesita restart.
1.2: Toate astea se intampla atunci cand bag inca o placuta
de RAM
1.3: Am 2 placute identice de RAM de 1 GB ( TakeMS 1gb ddr2 667 cl5) si ambele functioneaza.
1.4: Am 2 sloturi de RAM pe placa de baza si niciunul nu este ars sau stricat.
1.5: Problemele apar atunci cand ambele placute sunt pe placa de baza. Daca e doar o placuta, indiferent care, calculatorul merge.
1.6: Tin sa precizez ca placutele sunt de cand am cumparat calculatorul, deci au mers impreuna un timp pana de ceva timp (aproximativ 1 an) ce au inceput sa curga erorile.
1.7: Din cele observate, atunci cand sunt 2 placute RAM puse pe placa de baza, placa video se incinge mai repede.
1.8: Dupa ce se blocheaza si dupa ce dau restart, in unele momente mi se reseteaza resolutia la cea mai mica posibila ( 800x600)
1.9. Cateodata indiferent ca am 1 placuta sau 2, la inceput cand pornesc PC-u trebuie sa faca Beep apoi sa apara niste scrisuri despre BIOS si apoi windowsul ( In cazul normal) dar cateodata nu face Beep si apoi nu mai apare nimic, ramane ecranul negru. Nici macar sa intru in BIOS. (Asta se intampla cand mai mut prin RAMI).

Problema 2: In alte cazuri, mai apare BSOD (Celebrul ecran al mortii) In care scrie asa : "NEL_STACK_INPAGE_ERROR" urmat de scrisuri x000001 etc etc.

Detalii PC : - Placa baza : ASUS M2V - TVM - GB
- Placa Video : ATI Radeon X1300 series 1GB
- Procesor : AMD Athlon 64 x2 Dual Core 4200+ 2, 2 GHZ
- RAM: takems 1gb ddr2 667 cl5
- HDD : WDC WD3200AAJS-00VWA0 320GB
- Sursa : Deluxe DLP - 34a

Inca cateva lucruri. Am curatat procesorul de vreo 4 ori sa zic pana acum, iar de vreo 7 luni, nu am pasta conductoare pe procesor.

Astea's temperaturile de pe SpeedFan : http://tinypic.com/r/2zob5ue/8

Am mai vazut ca la memoria Ram frequency e 314.3 MHZ

Cam atat stiu... Nu prea le am cu calculatoarele, sper sa ma ajutati voi sa aflu care e problema care ma tot bate la cap. Deci v-am spus, cand am 2 placute pe placa de baza, intru bine in windows, imi citeste acolo 2 gb, stau 2-3 minute si se blocheaza...

3 răspunsuri:
| KodrutZ a răspuns:

Du-l in service la curatat si pus pasta. Oh, da, si schimba rahatul ala de sursa.

| andyeyes99 a răspuns:

Posibil ca pinii uneaia din placutele RAM sa se fi oxidat. Scoatele pe amandoua si vezi daca exista o diferenta intre pinii celor doua, normal au o culoare aurie.Din cate stiu eu cea mai buna metoda de curatare este sa stergi pinii cu o guma de sters. Daca nici asa nu rescolvi nimic, incearca sa pui o singura pe un slot sa aprinzi pc-ul, daca merge muti placuta pe celalalt slot, reiei procesul si cu cealalta placuta, exista posibilitatea sa ai si probleme cu placa de baza. Sper ca te-am ajutat.

| alexradu0 a răspuns:

Eu iti zic dupa parearea mea ca unitatea e aproape dusa! ( unele componente ): ai putea sa ii schimbi placa de baza, sursa, si placutele ram. asta te-ar putea ajuta f. mult, si ar mai trenbui sa reinstalezi un windows compatabil cu calculatorul tau. exemplu: eu am un hard de 500 gb 4 gb ram, procesor de 2.5 ghz si placa video amd. am in calculator vreo 15 metinuri, si nu imi face deloc probleme. se misca splendid big grin si nu e dual core happy asa ca incearca si tu ceea ce ti-am scris mai sus. sper ca ti-am fost de ajutor.