|

Am un laptop Lenovo legion y520. I-am bagat windowsul si nu ma lasa sa ma conectez la wifi.Merge numai prin cablu. De unde pot activa si eu wifiul? In dreapta jos unde trebuia sa fie iconita pentru wifi apare doar aia patrata pentru cablu.

6 Raportează Evaluează
6 răspunsuri:
| a răspuns:

Salut! Cauzele pot fi multiple, de la drivere pana la erori sau probleme in registrii. Incearca sa rulezi un tool automat precum "Complete Internet Repair". Daca asta nu functioneaza, incearca sa (re)instalezi driverele pentru wifi.

RăspundeRăspunde Raportează Evaluează
| explică:

Am rezolvat problema era la drivere desi mi se pare ciudat din moment ce le am descarcat pe toate pe siteul lor. Am instalat driver booster si a rezolvat el problema. Cine stie ce dra a avut sau am facut eu. In fine gg ez cu aplicatia aia e fcking pointless acum sa mai stai sa-ti bagi tu driverele pe rand imi pare rau ca nu am descoperit o mai devreme.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Ai incercat sa cauti singur conexiunea si sa te conectezi?
Am si eu acelasi laptop dar nu am problema asta

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Ai uitat sa instalezi driveru pentru wifi.

https://pcsupport.lenovo.com/ro/en/products/laptops-and-netbooks/legion-series/legion-y520-15ikbn/downloads

Dai mai jos pe '' Networking: Wireless LAN '' si descarca-l.

RăspundeRăspunde Raportează Evaluează
| explică (pentru SantalPorcocale):

Nu e asta am incercat deja

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Descarca: 3DP net uite un link: http://www.3dpchip.com/3dpchip/3dp/net_down_ro.php
Am instalat windows la un prieten pe lephop si avea acceasi problema. fi atent ce faci: Descarci 3Dp Net (trebuie sa ai net) dupa il pui pe un stic usb. dupa ce l-ai pus in stic. il bagi in laptop (il instalezi)-"nu trebuie net" dupa care instalezi driver-ul pentru net (Nu trebuie net) iar dupa aia iti merge. Sper ca te-am ajutat. daca nu ai inteles imi scrii sa-ti explic mai clar.

RăspundeRăspunde Raportează Evaluează