| fldany2013 a întrebat:

Am windows xp si cand instalez ACTION MIRILISS imi da o eroare in care-mi spune ca, programul nu este compatibil cu windows-ul si imi spune ca imi trebuie windows vista, 7 sau 8. Exista vreo cale in care sa-l instalez pe windows xp?

3 răspunsuri:
| persseuss a răspuns:

Nu cred, incearca sa instalezi alt sistem de operare care e compatibil cu programul tau.

| BlacK_8915 a răspuns:

Nu deoarece de la un timp windows xp nici nu se mai gaseste pe lista de windows Microsoft trebuie sa iti schimbi windowsul sau i-ati alt program!

| K0sti a răspuns:

Probabil ca nu!
We are sorry but, ACTION MIRILISS does not support Windows XP and we do not plan to add support in the nearest future.