anonim_4396
| Anonim întreabă:

Am un iPod Touch 4 si nu stiu ce imi zice, am iOS 5.1.1 si cand vreau sa ii fac update la 6.1.3(nu merge 6.1.4 cred)zice ca este o eroare...nu stiu ce sa ii fac, trebuie sa bag neaparat iPodul la incarcat?(nu l-am bagat) Daca ma poate ajuta cineva...cat de repede Multumesc.

Răspuns Câştigător
| Catalin_Alin_1991 a răspuns:

Trebuie conectat la pc ca sa ii poti da update, 6.1.3 e ultima versiune de soft.

1 răspuns:
Răspuns utilizator avertizat