|

Buna! Detin un Macbook Air (2017) si incerc sa imi fac update la soft (Mojave). Cand trebuie sa aleg discul pe care doresc sa il instalez, imi zice: nu puteti instala pe acest volum deoarece este in curs de criptare. Am asteptat 2 zile deja, dar cred ca trebuie sa fac ceva. Stie cineva?

3 Raportează Evaluează
3 răspunsuri:
| a răspuns:

Cand trebuie sa alegi discul ce disc? Eu nu am auzit de asa ceva.Ce laptop ai tu mackbook? Eu am si laptop si iMac am facut udate si nu ma intreaba absolut nimic, dau update si apoi aia e tot, el face absolut totu, in cateva minute deja instaleaza, la urma zice e gata, pa si la gara.Am instalat acum ala sau cand a venit Mojave ce zici, dar niciodata nu m-a intrebat pe ce disc sa instalez, eu am doara un singur disc laughing nu stiu tu cate ai. Poate ca ai hard hibrid habar nu am, desi nu cred asa ceva, la ce spui tu ca ai acolo e doara SSD.Eu am iMac din 2013 si laptopu din 2014 si de atunci la orice update nu mi sa cerut niciodata sa aleg ceva.
Cand am dat update, aia a fost tot, nu am mai dat eu alta comanda sau sa aleg eu cine stie ce, ori sa mi se ceara sa aleg.Nu stiu la voi la romani se pare ca voi mereu aveti ceva de ales laughing

RăspundeRăspunde Raportează Evaluează
| explică (pentru relian):

Stiu ce zici, am si un macbook pro si cand i-am facut update a mers perfect. Nu inteleg de ce la Air nu merge, am tot incercat si nimic. Nu am disc hibrid sau altceva, e varianta clasica din 2017, SSD 128GB...

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Salut. Ai reusit sa rezolvi problema? Aceeasi problema o am si eu.

RăspundeRăspunde Raportează Evaluează