|

Buna! Mi-am cumpărat de curând de pe PC Garage o unitate de 2800 lei, totul bine și frumos, am conectat-o la monitor, însă când o pornesc, unitatea pornește dar pe monitor nu arată nimic. Țin să mentionez ca unitatea se numește Goblin v3. Iar pe monitor nu e black screen, pur și simplu arată că și cum nu ar fi conectată la nimic.

6 Raportează Evaluează
6 răspunsuri:
| a răspuns:

Uita-te unde ai bagat cablul. Exista 2 sloturi.De HDMI si VGA.E unul care se poate conecta la placa video integrata ( de pe placa de baza) si inca un loc unde se conecteaza la placa video.
Incearca sa fixezi bine cablul sa nu se miste.Si eu am avut probleme de genu la fiecare monitor nou pe care l-am avut sau l-am schimbat, la fel si prietenul meu.Incearca sa intri in bios daca se poate si poti regla de acolo.

RăspundeRăspunde Raportează Evaluează
| explică (pentru ALIENIST):

Bro stiu ce zici, faza e ca cablul e super bine băgat și în monitor și în pc. Faza e când dau sa pornească pe monitor scrie no signal, dar PC-ul merge. Monitorul e funcțional, L-am conectat la laptop și nu avea nici o problemă. Nu stiu ce dracu sa fac : (((((((

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru Vale2033):

Da bai..stiu ca si mie tot asa imi arata si aia era marea dilema ca nu stiam ce sa ii facem.Incearca alt cablu, ca poate ala e damaged.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Daca ai doua mufe pentru vga in calculator, una dreptunghi si alba pe langa cealalta trapez si albastra mai mica, atunci iti trebuie un adaptor care sa intre in aia alba si dreptunghiulara si sa aiba la celalalt capat trapez albastru si mic.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru ArmywCode):

Gen asta https://img.newfrog.com/products/1/8/0/180766/180766-1.jpg

RăspundeRăspunde Raportează Evaluează
| explică:

Adică scrie no signal

RăspundeRăspunde Raportează Evaluează