|

Cum pot sa scap de eroarea asta ca sa pot sa instalez aplicatia wine? : https://imgur.com/a/kKRmAxK

15 Raportează Evaluează
15 răspunsuri:
| a răspuns:

Se pare ca n-ai indicat corect care pachet doresti sa se instaleze.
Scrie acolo clar: trebuie sa specifici EXACT care din cele doua pachete doresti sa instalezi.
(intai instaleaza wine 3.0.3-2, apoi wine-developement 3.19-1)

RăspundeRăspunde Raportează Evaluează
| explică (pentru Bula):

Si ce comanda sa bag ca sa le instalez? Nu merge cu apt-get install wine 3.0.3-2 si apt-get install wine-development 3.19-1

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru TudorFox):

Trebuie sa dai si calea de acces absoluta pentru pachetele de instalare, exact cu numele fiecaruia.

Ce Linux folosesti?

RăspundeRăspunde Raportează Evaluează
| explică (pentru Bula):

Kali Linux x64

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru TudorFox):

Kali Linux necesita cunostinte de Linux, programare, retele, etc., deci este pentru cei cu cunostinte si experienta avansate (fiind destinat pentru (ethical) hacking.
Daca nu ai suficienta experienta nici pentru instalarea unor pachete, atunci nu ti-l recomand (deocamdata).

Incearca si experimenteaza intai versiuni de Linux mai "prietenoase" cu Windows, cum sunt Ubuntu Linux sau Linux Mint. Cand te familiarizezi cu comenzile facute prin Terminal, atunci poti incerca si Debian, urmat de Kali.

RăspundeRăspunde Raportează Evaluează
| explică (pentru Bula):

Pai nu ma poti ajuta tu sa le instalez, sa imi spui cum?

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru TudorFox):

Https://www.youtube.com/watch?v=PL8bCySIPnQ
Poate reusesti cv

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Asculta de @Bula, te invata de bine.

Lipsa de experienta nu e ceva rau in sine, in timp vei invata.

Ia-o insa usor la inceput, te-ai bagat pe o distributie prea specializata. Sper ca nu vrei sa te apuci de prostioare cu ea, libertatea e nepretuita.

RăspundeRăspunde Raportează Evaluează
| explică (pentru flixbuster):

Pai nu imi poti da niste site-uri ca sa invat?

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru TudorFox):

1. Instaleaza Ubuntu 18.04.1 LTS:

http://ro.archive.ubuntu.com/......-amd64.iso

2. Instaleaza si apoi citeste documentatia oficiala:

http://help.ubuntu.com/lts/ubuntu-help/index.html

RăspundeRăspunde Raportează Evaluează
| explică (pentru flixbuster):

Ce fac? https://imgur.com/a/DVOn5sY

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru TudorFox):

Nu stiu ce faci, tu sa-mi zici. Ai instalat Ubuntu 18.04 (Bionic)? La sfarsitul ecranului tau vad ceva de Ubuntu 18.10 (Cosmic).

Apoi vad o multime de erori legate de /etc/apt/sources.list. In mod normal nu ar trebui sa apara asa ceva, asta inseamna aproape sigur ca ti-ai bagat mainile pe acolo fara sa stii sau sa intelegi ce faci.

Si cand mai vad si ca desi esti root executi comenzi cu sudo mi-e clar ca chiar nu intelegi mare lucru din ceea ce faci.

Eu cred ca vrei sa-ti instalezi Wine. Ar trebuie sa o faci simplu direct din repository-ul Ubuntu si nu ruland ca maimuta comenzi luate de pe net si pe care nu le intelegi (ca idee, prespun ca incerci sa instalezi versiunea in dezvoltare Wine direct de la ei si care cel mai probabil e legata de Ubuntu 18.10 si de aceea primesti eroare cand incerci sa o instalezi pe Ubuntu 18.04 pentru ca are dependente pe care acesta nu le satisface). Versiunile in dezvoltare nu sunt pentru oricine, intotdeauna mergi pe versiunea stabila daca nu ai cine stie ce motive speciale sa nu o folosesti. Si intotdeauna prioritatea maxima o are versiunea din repo oficial de Ubuntu. Exista un motiv pentru care ti-am recomandat Ubuntu 18.04 LTS - stabilitatea.

Daca tot iei comenzi de pe net ia-le macar de unde trebuie:

http://linuxconfig.org/install-wine-on-ubuntu-18-04-bionic-beaver-linux

"The recommended approach to install Wine on Ubuntu 18.04 is to perform the installation from an Ubuntu repository as it will provide you with a stable wine version."

Intaleaza ce ti-am zis (daca ai instalat altceva) si studiaza documentatia oficiala ca sa incepi sa intelegi ceva.

Altceva nu mai am sa-ti spun.

RăspundeRăspunde Raportează Evaluează
| explică (pentru flixbuster):

L-am instalat, am scris apt install wine64 si s-a instalat dar cand sa dau la aplicatii si sa il caut, nu e

RăspundeRăspunde Raportează Evaluează
| explică (pentru TudorFox):

Apare numai in ubuntu software dar si acolo cand dau launch nu se intampla nimic

RăspundeRăspunde Raportează Evaluează
| explică (pentru TudorFox):

E ok de fapt happy e bine.

RăspundeRăspunde Raportează Evaluează