| Maguraa713 a întrebat:

De ce nu merg castile la laptop? Adica le bag in laptop si in loc sa se auda in casti, se aude tot in difuzoarele principale. Ce sa fac?!

Răspuns Câştigător
DoarBogdan
| DoarBogdan a răspuns:

Pai ai trei variante principale, fiind usor de modificat (plus inca altele):
- prima si cea mai simpla, ar fi sa faci click stanga pe simbolul de difuzor din dreapta jos si deasupra volumului ar trebui sa iti apara numele de genul "speaker..." si daca dai pe el, ar trebui sa se deschida un tab de unde sa poti alege si numele castilor;
- a doua, ar fi sa faci click dreapta pe simbolul de difuzor "Open sound settings" si de la "Output" ar trebui sa alegi la fel... castile;
- a trei, din control panel, de la "Hardware and sound" -> "Sound" -> Si in primul tab "Playback" ar trebui sa gasesti castile, click dr -> "Set as default device".

Anunta-ne daca nu merge nici asa.

| Maguraa713 explică (pentru DoarBogdan):

Incerc acum si te anunt, multumesc pentru comentariu

| DoarBogdan a răspuns (pentru Maguraa713):

Oke, multumesc si eu ^_^

| Maguraa713 explică (pentru DoarBogdan):

Nu, tot nu merge. Ce as putea face?

| DoarBogdan a răspuns (pentru Maguraa713):

Pai "tot" nu merge, ca si cand ai incercat sa schimbi ceva, deci ce ai incercat?
Apar castile acolo? La optiunea din control panel apar?
Poti face si niste ss-uri sa le incarci pe internet si sa pui linkul aici.

Verifica si cu alte casti, merge?
Daca pui castile la alt dispozitiv, merge?

| Maguraa713 explică (pentru DoarBogdan):

Castile sunt bune, le am incercat si la alt dispozitiv, si am incercat si cu alte casti, care la fel, la alt dispozitiv mergeau, la laptop nu merg. Nu stiu ce sa mai fac. Recunosc, nu am un laptop asa performant, dar acum cateva zile mergea totul perfect.
Daca se poate, imi poti explica cum pot incarca ss-urile pe net?

| anonimg a răspuns (pentru Maguraa713):

Problema mai poate fi de la driverul audio. Ceva poate ca a dereglat driverul audio.
Cauta sa dezinstalezi driverul audio, si sa il instalezi iarasi dupa site-ul producatorului care a facut laptop-ul. Acolo pe site trebuie sa gasesti drivere. Dupa dezinstalarea driver-ului trebuie restartat laptopul, apoi si dupa reinstalare.

Atat la lalptop-uri cat si la telefoane mobile, mufa unde intra castile poate sa se infunde cu praf. Verifica acea mufa si cu alte casti si vezi daca mufa este de vina, castile (pe care le poti verifica la telefon), sau trebuie reinstalat driverul audio.

| Maguraa713 explică (pentru anonimg):

Aolo, nu ma lua cu din astea te rog ca mie ca fac vreo prostie cu instalare dezinstalare restartare mai bine lasaaacrying((
Totusi incerc sa o curat

| DoarBogdan a răspuns (pentru Maguraa713):

Pune-le aici: https://imgbb.com/

Da, atunci problema poate este la drivere.
Scrii device manager in bara de start si apoi mergi la Devices si cauti ceva legat de Audio. Dupa dezinstalezi.

Apoi... depinde si de laptop, ai putea sa scrii modelul pe site-ul oficial al producatorului, si sa cauti driverele audio speciale pentru tine, le descarci si le instalezi.

| anonimg a răspuns (pentru Maguraa713):

Până la urmă îl duci la un service și ți-l face.

| Maguraa713 explică (pentru anonimg):

Lasa, mai bine il las asa, ca dupa poate se strica mai rau

| Maguraa713 explică (pentru DoarBogdan):

O sa pun mai tarziu

17 răspunsuri:
| darrio2007 a răspuns:

Baga doar mufa de la casti, nu castile. Nu o bagi bine.

| Maguraa713 explică (pentru darrio2007):

Pai mufa am bagat-o dar nu merge

| anonimg a răspuns:

Probabil mufa jack 3.5 mm de la castile tale are 3 linii despartitoare (adica are 4 pini), ca in imaginea urmatoare, si de aceea nu merge:
https://www.macrostandard.ro/......85631.WEBP

Eu cred ca ai nevoie de casti care sa aiba mufa cu maxim 2 linii negre despartitoare (adica 3 pini) ca in imaginea urmatoare:
https://ce8dc832c.cloudimg.io/......1725_1.jpg


Este posibil (deci nu sunt sigur) sa te ajute un astfel de adaptor:
https://www.emag.ro/......DGLRCQBBM/
Si apoi in acest adaptor introduci castile. Cred ca un astfel de adaptor il gasesti si la magazinele din localitate.

| anonimg a răspuns:

Inca un detaliu: asigura-te ca ai bagat castile in mufa unde este simbolul de casti, si nu in mufa de intrare a microfonului.

| Maguraa713 explică (pentru anonimg):

Da, in mufa de casti am bagat, si nu se sude in casti, mentionez faptul ca am incercat castile si la telefon, acestea fiind bune, deci nu e de la casti

| Maguraa713 explică (pentru anonimg):

Nu, faza este ca inainte mergeau aceste casti f bine, de cateva zile nu mai merg, inainte mergeau perfect