|

Deci, mi-am deschis pc-ul pentru a-l curata de praf, i -am pus toate componentele la loc, dar cand l-am aprins nu aparea nimic pe ecran, spune ca "no signal", deci nu pot intra in bios, iar mouse-ul si tastatura nu se aprind. Vreo sugestie?

8 Raportează Evaluează
8 răspunsuri:
| a răspuns:

Atentie la montarea procesorului si la intinderea pastei termoconductoare. Verifica daca fiecare piesa este bine pusa in soclu!

RăspundeRăspunde Raportează Evaluează
| explică (pentru Salontanul):

Cum adica "atentie la intinderea pastei termoconductoare"? Te referi la felul in care o pui, sau evidentiezi faptul ca trebuie sa o pui?

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru Dragos005):

Faptul ca tebuie pusa si intinsa intr-un strat subtire dar sa nu se mai vada metalul si nu prea gros ca sa dea pe afara.

RăspundeRăspunde Raportează Evaluează
| explică (pentru Salontanul):

O sa-l verific din nou maine si te anunt daca apare vreo diferenta.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

In loc sa-l cureti de praf, l-ai facut praf!
:O

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Îți spub că 100% nu ai conectat toate piesele între ele. Desfă-l din nou şi verifică fiecare mufă, fir, piesă.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

De obicei cand iti apare No signal e de la cablul video, verifica-l bine

RăspundeRăspunde Raportează Evaluează
| explică (pentru Tiger7777):

Nu este de la cablul video, crede-ma.

RăspundeRăspunde Raportează Evaluează