| LeeJiEun a întrebat:

Heii... Am o problema.
Cand bag mufa de la casti in laptop se aude normal, nu in casti. Ce sa ii fac? Am umblat si prin Control Panel si tot nu merge. Nu stiu ce sa ii mai fac...Castile merg, am incercat la telefon si e totul ok...Si le bag unde trebuie.
Stiti voi ce as putea face sa mearga?sad

Răspuns Câştigător
| Utilizator1234 a răspuns:

Atunci cauta modelul laptop-ului (scrie pe spate de obicei), intra pe site-ul producatorului, cauta driverul audio pentru modelul tau si instaleaza-l pe cel mai recent afisat pe site. Dai restart, conectezi castile si ar trebui sa mearga.

6 răspunsuri:
| Utilizator1234 a răspuns:

Casti originale/neoriginale, trebuie sa primeasca semnal tinere snob.

Sper ca ai Windows 7, ca pe XP nici daca ma platesti nu-mi mai amintesc interfata. Conecteaza castile, click dreapta pe iconita cu sunet din dreapta jos - volume control options - bifeaza all devices currently playing sound - apply - ok - close. Click dreapta din nou pe aceeasi iconita de sunet - Playback devices - enable pe realtek sau ce ai acolo - si din acelasi tab set as default device. In cazul in care nu functioneaza, incearca alte casti ori boxe si spune-mi daca merge.

| LeeJiEun explică (pentru Utilizator1234):

Nu...tot nu mergeee...sad

| LeeJiEun explică (pentru Utilizator1234):

Ok. happy

| Lămâie00 a răspuns:

Asta mi s-a intamplat si mie, nu, nu e de la casti, pentru ca am incercat cu vreo 2 perechi de casti si nu mergea cu niciuna, nici acum nu mi-am dat seama de ce...

| Jokerh6662 a răspuns:

Castile sunt devina nu sunt originale

| LeeJiEun explică (pentru Jokerh6662):

Mda...inainte mergeau...-.-