|

Hi! Am un PC cu Windows XP SP3 și am instalat Microsoft Visual C++ 2015. Dacă l-am instalat pe acesta, mai este necesar să instalez și versiunile anterioare? Dau fundă!

4 Raportează Evaluează
4 răspunsuri:
| a răspuns:

Nu, e totul ok daca ai instalat versiunea completa!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Binenteles pentru ca programele mai vechi, chiar si jocuri mai vechi nu merg cu asta nou! Bafta!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Raspunsul e putin diferit pentru ca C++2015, nu contine variante anterioare ca NET Framework. De regula aplicatiile si jocurile isi instaleaza singure C++ de care se foloseste. Poti sa ai instalate la un moment dat mai multe variante de C++2015, C++2008, C++2010...pentru ca fiecare aplicatiile vede propria librarie C++ pe care o instaleaza si foloseste. (ex. ai 2 aplicatii care instaleaza fiecare cate un C++2015 de care se foloseste)

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru horia2012):

Bune raspunsuriwinking

RăspundeRăspunde Raportează Evaluează