|

Nu pot instala ultima versiune de iTunes (12.7)! Imi tot zice ca nu s-a instalat corect. Ciudat este ca versiunile inainte de 2016 se instaleaza si merge programul, dar cand conectez iphone zice ca software-ul nu este compatibil si sa reinstalez itunes. Iar la versiunile dupa 2016 tot zice ca nu s-au instalat corect, deci va dati seama ca nici nu pot porni programul. Am avut mai demult itunes 12.1.3 si ios 10.3 pe iphone si mergea perfect. Apoi am sters itunes si am reinstalat aceeasi versiune 12.1.3 si acum cica nu mai e compatibil cu softul telefonului (tot 10.3 are) si sa reinstalez itunes. Ce sa fac?

0 Raportează Evaluează