|

Recent mi-am cumparat o noua placa video GTX 750 Ti GaindWard 2GB GDDR5. Am montat-o, am instalat driverele toate bune, merge bine, windows-ul imi vede placa, si dxdiag si tot si nVIDIA control panel-ul, dar cand pornesc PC-ul ramane blocat pe imaginea aceea de start cu bios-ul si asa ramane si scoate intruna acel sunet de restart fara sens. Apoi am bagat dvd-ul cu driverul de la placa video, si surpriza mergea.



De ce cand pornesc PC-ul nu imi recunoaste placa video? FUNDA!

8 Raportează Evaluează
8 răspunsuri:
| a răspuns:

Ai o problema cu Windowsul. Eu zic sa-l stergi si sa reinstalezi altul.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Ce placa de baza/sursa ai? Posibil sa fie idioata placa de baza si sa nu ii dea destul curent sa o initializeze cum trebuie. Patesc si eu asta uneori, tot cu un 750 Ti. A ta are alimentare suplimentara sau nu?

RăspundeRăspunde Raportează Evaluează
| explică (pentru KodrutZ):

Am un GIGABYTE H61M-DS2H si ca sursa am o sursa mai veche ATX de 450W, si nu placa video nu are alimentare separata.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru anonimguy3):

Mdah, probabil placa de baza e de vina. Eu am un Gigabyte B75, deci tot o ieftineala. In principiu problema ta nu are legatura cu cd-ul cu drivere, daca nu o initializeaza cind pornesti calculatorul, o sa se rezolve dupa 1-2 restarturi. Daca ai la monitor doua intrari, baga si integrata pe una, fiindca in caz de nu ia placa video, integrata se initializeaza fara probleme. Stai 2-3 minute in Windows, dai restart, si ar trebui sa mearga. Daca sursa e pocnitoare, ar fi o idee sa iei si o sursa decenta, dar nu obligatoriu. Eu am sursa 80+ Platinum, deci nu acolo e buba. Placa de baza nu da curent destul pe PCIex la boot.

RăspundeRăspunde Raportează Evaluează
| explică (pentru KodrutZ):

Am dat de cel putin 10 ori restart si tot cu freeze cu imaginea din bios imi da, SI NICI NU POT INTRA IN BIOS FMM... nu stiu care e problema. Daca il pun in stand-by mi-o recunoaste cand il pornesc, dar daca il inchid si il pornesc iar nu mi-o recunoaste, si daca ii dau restart la fel face.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru anonimguy3):

Poti incerca sa o trimiti la garantie, dar mai bine ai incerca cu o sursa mai ok. Probabil sa fie de vina combo-ul placa de baza+sursa. Mie mi se intimpla rar de tot, si freeze nu imi face niciodata. Pur si simplu booteaza dar nu vede placa video deloc si ma dau prin Windows cu integrata...

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru anonimguy3):

Scoti placa video!
Faci update la bios big grin
O bagi inapoi! si va functiona.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru anonimguy3):

Ce sura e aia? Ce scrie pe ea?

RăspundeRăspunde Raportează Evaluează