|

Sall. TPU. Am vrut sa instalez suplimentul de firefox numit fireforce si nu este compatibil cu aceasta versiune. Ce versiune de firefox este compatibila cu el? Puteti da un link cu o arhiva winrar in format rar care sa aiba versiunea compatibila cu fireforce? Ms. Funda.

5 Raportează Evaluează
Răspuns Câştigător
| a răspuns:

Quantum e 57, deci ultimul 56:
https://archive.mozilla.org/pub/firefox/releases/56.0.2/

| explică (pentru ziftode):

Mersi.

RăspundeRăspunde Raportează Evaluează
4 răspunsuri:
| a răspuns:

Chrome are extensii care pot fi instalate direct store-ul browserului.
Sunt acele zvonuri cum ca Chrome mananca mai multe resurse insa asta nu este observabil pentru cei ce detin calculatoare cu minim 4 GB RAM si placa video mai nouta.
Eu am un laptop de 7 ani si doar Chrome folosesc, desi am 4 GB RAM si un GeForce 310M.
Sper sa nu para a "jignire" la adresa utilizatorilor ce folosesc alte browsere si sper sa nu starnesc un "razboi" al preferintelor.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Not compatible with Firefox Quantum
deci orice sub quantum

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Si asa dau 3 raspunsuri pentru ca imi e sila de viteza cu care TPU modifica un raspuns

SA NU UITI SA II TAI UPDATE-UL LA FIREFOX dupa ce instalezi unul mai vechi si nu vrei sa il aduca la zi.

RăspundeRăspunde Raportează Evaluează