|

Salut. Am cumparat niste casti, si le-am bagat in PC. In calculator imi arata ca sunt bagate, dar cand pun muzica nu se aude nimic. Ajutati-ma

11 Raportează Evaluează
11 răspunsuri:
| a răspuns:

Trebuie puse in iesirea audio, cea verde. Poate le-ai pus la microfon sau alta iesire. Verifica. Bafta!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Trebuie sa intri la setari la placa sunet si cand ai castiile bagate sa bifezi pe hedphones

RăspundeRăspunde Raportează Evaluează
| explică (pentru octav005):

Nu merge

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru Alecs1Assassinu):

Poate nu ai insatlata placa de sunet. driverul

RăspundeRăspunde Raportează Evaluează
| explică (pentru octav005):

Ba da l-am instalat

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru Alecs1Assassinu):

Atunci n u te pricepi tu

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Testeaza-le la telefon sau la laptop si vezi daca este la fel.

RăspundeRăspunde Raportează Evaluează
| explică (pentru BlaDe12345):

Acolo merge

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru Alecs1Assassinu):

Le pui in spatele PC-ului, mufa verde pentru audio, mufa rosie pentru microfon, iar daca ai Windows 7, dai click acolo unde am pus eu acel patrat, si unde este cercul trebuie sa iti arate boxa nu casti. Daca asa nu merge nu stiu de ce, poate ai tu placa audio stricata.
http://prntscr.com/dns89e

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Verifica volumul, sa nu fie mut.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Poti incerca sa dai click dreapta pe casuta cu volum din bara dai pe playback devices si selectezi unde iti arata castile si jos ai set default, apasa-l

RăspundeRăspunde Raportează Evaluează