|

Salut,

Am un Canon 700D si un card SD clasa 10 de la Hama care pana acum a functionat perfect.

Daca pun cardul in camera apare mesajul "Lipsa card", dar daca pun alt card merge.

Daca pun cardul Hama in calculator merge si pot accesa pozele.

Are cineva vreo idee despre ce as putea face?

Mersi.

6 Raportează Evaluează
6 răspunsuri:
| a răspuns:

Salveaza pozele pe calculator, apoi formatezi cardul. Click dreapta pe pictograma cardului si alegi "Format", in ideea ca se rezolva.

RăspundeRăspunde Raportează Evaluează
| explică (pentru dannyel86):

Am incercat sa il formatez si tot nu merge...pe alt aparat cardul functioneaza, dar pe Canon nu...

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru andrei22george):

Curios e totusi ca l-ai folosit pe aparatul care acum nu-l mai recunoaste.
Incearca cu alt card pe Canon, sa vezi ce zice.

RăspundeRăspunde Raportează Evaluează
| explică (pentru dannyel86):

E Ok am rezolvat cat de cat.
Faza e ca SD-ul e puțin crăpat sus si nu face contact foarte bine in Canon. Trebuie sa il introduc de fiecare data de câteva ori înainte sa il citească...e chestie de contact.
Mersi oricum de ajutor. happy

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru andrei22george):

Zi mersi ca nu a avut Canon probleme de contact, ca altfel nu puteai folosi decat memoria interna (daca are) happy. Cardul se poate inlocui, si gasesesti la preturi rezonabile.

RăspundeRăspunde Raportează Evaluează
| explică (pentru dannyel86):

Nu prea stiu dslr-uri cu memorie interna.
Ai dreptate cu contactele...bine ca e cardul si nu camera.

RăspundeRăspunde Raportează Evaluează