|

Salut.

Mi-am demontat pc-ul sa il curat si cand l-am montat inapoi, imi aparea pe monitor un chenar albastru cu un scris in chineza si numere de hz.

Am demontat coolerul, hdd-ul, ramii, sursa.

Ramii sunt bine pusi.

Coolerul functioneaza.

Hdd-ul nu stiu.

Sursa merge.



Tin sa precizez ca are vechime, dar nu s-a dus de tot.

10 Raportează Evaluează
Răspuns Câştigător
| a răspuns:

Da. Asta e problema.
Frecventa la care emite placa video este prea mare pentru monitor. E foarte posibil ca aceasta setare sa se fi dereglat la curatarea calculatorului. Problema ar putea fi rezolvata foarte usor din safemode.
Aprinde PC-ul si stinge-l fortat de mai multe ori, pana apare Recovery Enviroment. Apasa pe Throubleshoot > Advanced > StartUp Settings > Enable Safemode.
Seteaza apoi refresh rate la o valoare permisa de monitor ( 60 Hz ar trebui sa fie Ok )

9 răspunsuri:
| a răspuns:

Dar acum ai computerul curat.
Ai folosit si detergent?

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Salut!
Probabil ca fabricantul placii de baza a scris CMOS in chineza. Daca nu avem macar o poza dupa care sa putem descifra ceva, ma tem ca nu iti putem da raspunsuri relevante.

POSIBILA cauza a problemei :
Cand ai curatat calculatorul ai scos si ramii nu?
E posibil ca PC-ul sa fi detectat asta si sa trimita un mesaj de avertizare. Incearca sa apesi dai skip apasand F1 sau intrand in Setup BIOS.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru PainInTheTech):

Da, i-am scos, cand i-am pus i-am pus in toate felurile posibile
Bios nu functioneaza, nici f1
Ecranul este complet negru cu un patrat albastru deschis, niste litere in chineza si
68. 5kHz/85Hz

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru NuAmNicioIdeeDeNumeVorbescSerios):

Sunt foarte putine componente care sa ruleze la aceasta frecventa. Pare traznit, dar eroarea e posibil sa fie tradusa ca "Out of Range 68. 5kHz/85Hz".
Monitorul tau e cumva LG?

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru PainInTheTech):

Da, LG flatron

RăspundeRăspunde Raportează Evaluează
| explică (pentru PainInTheTech):

Multumesc mult
Problema era la monitor

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Vezi dacă ai conectat toate cablurile bine, mă refer la cele cu tot felul de mufe din interiorul pc-ului.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Inverseaza RAMii

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru zNNeX):

Am inversat si degeaba

RăspundeRăspunde Raportează Evaluează