| Xander112 a întrebat:

Salut. Tocmai mi-am cumparat o banda led RGB WS2812B si ma chinui de 3 zile sa o fac sa mearga. Efectiv am urmat zeci de tutoriale si tot nu reusesc. Banda led pe care o am are 300 leduri la 5V. Am o sursa de 5V 90A si o placa Arduino Uno. Cand conectez totul doar un singur led din toata banda se aprinde. Orice as incerca nu reusesc nimic, doar acel led se aprinde. Am decupat din banda un segment cu 2 leduri si am reusit sa fac sa licareasca ledurile (extrem, dar extrem de slaba era lumina). Este stricata banda? Dau funda, orice, doar ajutati-ma va rog. Sunt disperat. Am dat 400 lei pana acum si nu am reusit nimic...

Răspuns Câştigător
| CristiDinBucuresti a răspuns:

Salut! La ce folosesti banda aia led? In televizor sau pentru ce, daca ai 300 de leduri la 5 volti nu merge direct in priză? Sau ai nevoie de un transformator, poate ele merg la 12 sau 24 volti, si tu îi dai prea putina tensiune.

| Xander112 explică (pentru CristiDinBucuresti):

Banda pe care am cumparat-o functioneaza doar la 5V si are 90W. Sursa mea are 5V 40A

8 răspunsuri:
| CristiDinBucuresti a răspuns:

Mergi la un electronist sa o facă el, că tu nu știi și nu ai scule, aparat de măsură, și tot ce are un atelier de electronică. Plus un electronist știe să măsoare sa depisteze un eventual defect, tu ști? Nu.

| sierra1 a răspuns:

Ai măsurat tesniunea sursei in sarcină? (sau intrebarea e inutilă...din moment ce știi să folosești placa arduino?)

| Xander112 explică (pentru sierra1):

Sursa ca sursa, dar am decupat din banda mare, doua leduri si nici pe alea nu le pot face sa se aprinda. Vreo sugestie?

| sierra1 a răspuns (pentru Xander112):

Repet: ai măsurat sursa in sarcină?

| Xander112 explică (pentru sierra1):

Nu, nu am din pacate cu ce.

| sierra1 a răspuns (pentru Xander112):

Fără asta, vorbim discuții

| Xander112 explică (pentru sierra1):

M-am gandit ca ar putea fi sursa, de aceea am decupat din banda 2 leduri care teoretic ar trebui sa se aprinda foarte bine de la PC, dar din pacate tot nu vor.