|

Salut TPU! Am doua probleme la pc, si sper ca ma puteti ajuta :

1) De fiecare data cand deschid un browser, procesorul e folosit 100%

2) Imi sacadeaza videoclipurile pe youtube ( imi merge in lag, in reluare videoclipul) Pe Google Chrome imi sacadeaza si sunetul si imagine, pe Mozilla imi sacadeaza doar imaginea!

Nu stiu de ce imi face asta...!

Ca specificatii am : Procesor : Intel(R) Pentium (R) 4 CPU 2.40 GHz! Ram : 1 GB. Sistemul e pe 32 biti

Va rog ajutati-ma, dau FUNDA!

11 Raportează Evaluează
Răspuns Câştigător
| a răspuns:

Nu cred ca ai nimic defect, windows 7 pe 1GB RAM este deja o problema, trebuie neaparat sa te intorci la XP.

Ai putea incerca sa-i mai pui cel putin 1 GB RAM daca gasesti second hand (altfel nu merita, probabil are memorii DDR care costa cel putin dublu cat DDR3). Cu 300-400 de lei cred ca-ti iei un calc second hand cu procesor dual core care n-o sa-ti vina sa crezi cat de bine merge fata de asta.

Dar pana atunci trebuie neaparat sa te intorci la XP, 1GB RAM este prea putin pentru win 7.

10 răspunsuri:
| a răspuns:

Imi pare rau, dar e slabut calculatorul, programele din ziua de azi cer din ce in ce mai mult. Totusi, in ce priveste sacadatul, daca ai windows xp incearca urmatoarea chestie: mergi in Device manager si cauta ceva legat de IDE ATA/ATAPI controllers (eu nu am XP si poate difera). Da click pe plusul de langa el sa se deschida si ar trebui sa ai doua IDE channel. Da-le click dreapta->Properties si vezi daca scrie pe undeva ceva de Transfer mode, care ar trebui sa fie UltraDMA mode nu-stiu-cum. Daca in loc de UltraDMA scrie ceva de PIO mode, iesi din properties inapoi la Device manager si da click dreapta->Uninstall la fiecare din cele doua IDE channel. O sa ceara restart la fiecare, nu-l lasa sa dea el restart, ca sa le poti da uninstall la amandoua, apoi dai tu restart. Ar trebui ca dupa restart aiba amandoua UltraDMA si sa nu se mai sacadeze.

RăspundeRăspunde Raportează Evaluează
| explică (pentru lionut):

Am windows 7!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Alt PC!
Pentium 4 decat prin scoli mai gasesti! Au 13 ani ba!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

A făcut așa din totdeauna sau de curând?
Dacă face așa de când l-ai cumpărat, cel mai probabil e din cauză că ai prea puțină memorie ram. Îți trebuie minim 2 GB în plus Google Chrome, pe care îl folosesc și eu consumă destulă memorie ram, de exemplu mie îmi folosește acum cu o singura pagină deschisă 2 GB memorie ram ( mă rog, am windows pe 64 biti și probabil de aceea ).

RăspundeRăspunde Raportează Evaluează
| explică (pentru Iunix):

Nu a facut asa din totdeauna, si m-am gandit si eu cu treaba cu ramii, dar am un prieten care are un pc cam cat al meu, putin mai slab si ii merge perfect pe youtube si pe alte site-uri are 1gb ram si Intel core (parca) de 1.20 ghz

RăspundeRăspunde Raportează Evaluează
| explică (pentru Iunix):

Poate am placa video defecta, dar nu stiu cum pot vedea asta!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Sau mai poate fi și din alte cauze :
- ai viruși
- s-a strâns praf în PC și supraîncălzește sistemul.
- Pc-ul e mai vechi și ca orice alt aparat „ îmbătrânește " și funcționează mai greu din cauza uzurii.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

De cand face chestia asta? ai verificat si tu macar un pic racirea? Macar spune mai multe detalii.

RăspundeRăspunde Raportează Evaluează
| explică (pentru EneCristian):

Face de ceva timp, dar inainte pe mozilla nu sacada, dar am schimbat windows-ul, nu l-am schimbat eu, l-au schimbat niste baieti cu care se ocupa special de asta, si din cate stiu totul e la zii!

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru EDITZZU):

Pot fi mai multe probleme si fara sa vedem pc-ul nu prea ne putem da cu parerea.

RăspundeRăspunde Raportează Evaluează