|

Salut Tpu.Am o problema cu pc-ul.Se aprinde, dar nu pornesc perifericele si monitorul. Uneori cand pornesc dureaza aprox 8 sec.Am incercat eu sa ii fac ceva,am apasat pe placa video(ma gandeam ca nu face contact cu mufa, dupa 8 secunde a pornit si s-au aprins perifericele si a pornit practic pc-ul aparand numele placii de baza.Tin sa mentionez ca ledurile si ventilatoarele din unitate pornesc.Nu as vrea sa duc ceva in service sau sa platesc bani. Daca ma puteti ajuta cu ceva, sunteti bineveniti!

4 Raportează Evaluează
4 răspunsuri:
| a răspuns:

PC-ul a functionat bine inainte?
Ce s-a intamplat inainte sa se blocheze?

RăspundeRăspunde Raportează Evaluează
| explică (pentru Bula):

Da,a functionat perfect. Efectiv intr-o seara am vrut sa ma joc pe pc venind de afara, pana atunci nu am avut absolut nici-o problema.Am aprins pc-ul si nu mi se aprindeau perifericele si nici monitorul.Cand de intampla asta mai umblu pe la el, peste tot in el, dar nu am descoperit inca problema.Cand porneste, ceea ce sa intampla mai rar dureaza aprox 8 secunde de cand apas eu pe buton pana sa se aprinda perifericele, monitorul si sa apara numele placii de baza pe ecran

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Verifica HDD-ul si RAM-ul.
In alt sistem, daca e posibil (vecin, prieten.)

Daca e cazul, verifica apoi si sursa (daca cele 2 functioneaza ok in alt sistem).
In alta ordine de idei: ce sursa e? (brand, model, wati)

RăspundeRăspunde Raportează Evaluează
| explică (pentru NLS):

Specificatii:
Placa video:Geforge Gtx 1050 Oc
Procesor: Amd Ryzen 5 2600x 4.25 ghz, 19 mb
Placa de baza: Gigabyte Ab350-Gaming
Sursa: Crosair Tx-M series Tx550 M, 550 w, semi-modulara, v 2.4

RăspundeRăspunde Raportează Evaluează