|

Salut TPU! Am un mouse Cyborg R.A.T 5 (Mad Catz) si pe langa mouse am o problema,am lasat o noapte aprins pc-ul iar cand m-am trezit cursorul nu se misca,beculetele de la Dpi si Mod erau aprinse,insa nu functiona,am dat restart la pc,iar cand s-a aprins calculatorul beculetele au ramas stinse,am crezut ca s-a ars, dar m-am dus la un prieten iar el merge perfect, deci stricat nu e ars nu e, ce sa aiba? USB-urile le-am incercat pe toate nu au nici ele nimic am probat cu stick-u si folosesc un mouse la 20Lei, intrebarea e de ce la prietenu meu merge si la mine numai vrea?



Am mai incercat sa dau la power option high + fara economisire energie la usb-uri si tot nu vrea.



Dau cu drag cea mai mare funda daca ma rezolva cineva.

7 Raportează Evaluează
Răspuns Câştigător
| a răspuns:

Dupa cum pare, da sa plece dar nu, daca zici ca l-ai incercat la alt calculator si merge (mouse-ul), inseamna ca este o problema din sursa/placa de baza.

Incearca sa verifici tensiunile pe placa de baza cu Aida64, vezi daca pe 12 si pe 5 iti da valorile respective, mai este si hardware monitor - ai aici poza care iti arata unde sa te uiti -> http://www.overclockers.com/......chment.php valorile nu au voie sa fie cu +/- 10% decat scrie acolo.

6 răspunsuri:
| a răspuns:

:-\ mouse-ul acela are timp de raspuns 1 mersi, e posibil sa fie o problema din calculator, nu ofera suficient curent (am patit si eu la vechea sursa), mai exact, USB-urile nu aloca suficient ampera mouse-ului pentru a porni.

Intra in soft-ul mouse-ului si vezi daca poti (offline) sa dai pooling rate-ul mai mic. la 1000hz este 1 mersi.

Ai avut cumva anumite lag-uri sau disparitii ale mouse-ului in timp ce-l miscai dintr-o locatie spre alta? Daca da, e cel mai probabil asta, altceva decat sa bagi un linux sa vezi daca face la fel nu-mi vine in cap.

Ai putea sa incerci sa bootezi in safe mode, dar si asa, daca tot nu merge nici dupa reinstall sau bootat in linux, e foarte posibil sa fie ori sursa ori placa de baza (mai degraba sursa).

RăspundeRăspunde Raportează Evaluează
| explică (pentru ishallhelpyou):

Nu pot schimba pooling rate-ul, pentru ca din nefericire si din speriat ce eram am schimbat windows-ul m-am gandit ca de la el era, chiar nu aveam nici un lag mergea foarte perfect. nu stiu ce sa mai fac am incercat milioane de chestii, asta cu pooling-ul am sa mai caut sa ma informez.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru BBlackHearttt):

Pooling rate-ul mananca mult curent, iar daca usb-urile nu sunt alimentate suficient. well, intelegi tu.

daca ai usb 3, baga-l acolo, alea au amperaj mai mare ar trebui sa mearga.

RăspundeRăspunde Raportează Evaluează
| explică (pentru ishallhelpyou):

Stiu despre ce vorbesti nu am, si nu gasesc nimic despre pooling sau cum sa-l schimb, uite problema.
https://www.youtube.com/watch?v=B9LO3s9akjQ

RăspundeRăspunde Raportează Evaluează
| explică (pentru ishallhelpyou):

N-am ce sa fac...totul este bine si aici in Aida. sad Multumesc frumos pentru tot.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru BBlackHearttt):

Cu placere, imi pare rau ca nu ai reusit sa rezolvi sad mai mult decat sa iei un multimetru si sa verifici, efectiv, tensiunea in usb-uri nu stiu ce sa-ti zic laughing

RăspundeRăspunde Raportează Evaluează