|

Salut TPU. Cand pornesc calculatorul unitatea porneste dar monitorul ramane negru( cum ar fi in stand by), nu apare nimic.se aprind ledurile pe unitate, se aude hardul, NU se aude acel bip care se aude la pornire.

Am scos hardul, rami, placa video ( si le am incercat pe alta unitate merg fara probleme) si nimic tot asa ramane.

Un prieten a zis ca poate sa fie placa de baza sau procesorul sad

N mai stiu ce sa fac, i-mi vine sa o arunc cu totul.

V-a rog ajutati-ma cu un sfat, poate a-ti avut problema asta vreodatahappy

7 Raportează Evaluează
7 răspunsuri:
| a răspuns:

Trebuie dus totul la un service autorizat sau cheama depanatorul la domiciliu!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Bună! Aceiași problemă o are și fratele meu cu monitorul. Până să-l pornească îi ia destul de multă vreme, el procedează în felul următor: apasă butonul de pornire al monitorului de fiecare dată la un interval 10 secunde, poate dura, în cazul lui, chiar și 15 minute. Nu știu exact cauza, dar cel mai bine ar fi să fie dus la un service. Cel mai probabil este să fie de la placa de bază, dacă nu cea video.

RăspundeRăspunde Raportează Evaluează
| explică (pentru Satango):

Monitorul meu este OK l-am testat pe alt PC

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Eventual daca e poti incerca metodele:
1.Placa de baza sa nu fie "arcuita" la un distantier(ala care departe placa de baza de carcasa)
2.Curata placa de baza de praf, in special sloturile placii video si ramii.
3.Incearca cu placa video integrata, daca ai la placa de baza.
4.Scoti bateria de bios si o lasi 2-3min apoi o montezi la loc.
5.Vezi sa nu faca scurt pe undeva, asa ca demontezi placa de baza de pe carcasa si apoi o montezi la loc.
Să nu fie ars Coolerul de pe placa video

RăspundeRăspunde Raportează Evaluează
| explică (pentru Hypermoon):

1; Placa de baza nu este arcuita(verificat)
2.am curatit de praf totul.
3. Am incercat cu placa video integrata, acelasi lucru
4 Am scos bateria bios, am debransat sursa de la curent, dupa 5min. pornire normala super m-am bucurat ca un copil mic... dupa ce l-am restartat a revenit la aceleasi simptome sad, nu a mai vrut sa porneasca, am repetat acelasi procedeu cu bateria scoasa si decuplare sursa de la alimentare, iarasi a pornit normal si tot asa de vreo 5-6 ori aceeasi modalitate, la fiecare pornire trebuie sa scot bateria bios si decuplez sursa si merge perfect fara probleme pana cand il opresc eu... apoi iar nu mai porneste pana nu repet acelasi procedeu

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Ai incercat cu un alt cablu care face legatura intre monitor si unitate?

RăspundeRăspunde Raportează Evaluează
| explică (pentru Dragos_Contzo_1993):

Am incercat si un alt cablu, chiar si unul HDMI, fara rezultatsad

RăspundeRăspunde Raportează Evaluează