| Dennys223 a întrebat:

Salut TPU! Recent mi-am instalat Adobe Premiere Pro si am editat un clip pe el, adăugând efecte si tranziții. Dupa ce am dat render, la clip in loc de efecte speciale aparea cu rosu "this effect requires gpu acceleration". Am incercat toate metodele si nu a mers. Țin sa precizez ca am o placa video gtx 1660 ti si am instalat cuda, am selecat opengl tot si nu a mers. Știți ce as putea face sa nu imi pierd toata munca? Mai trebuie zis ca premiere pro ul e de pe net, nu e original. Ar putea fii din cauza asta?
Mulțumesc!

5 răspunsuri:
| PainTech a răspuns:

Du-te in setarile proiectului :

File>Project Settings
Activeaza Mercury GPU Acceleration

Ar trebui sa mearga, verifica in task manager ca Premiere Pro sa ruleze pe placa video dedicata.

Mai nou pe Windows 10 exista "Setari Grafice" in care poti seta fiecare aplicatie sa ruleze ori pe placa video dedicata ori pe cea integrata.

| Dennys223 explică (pentru PainTech):

Este setata aia cu gpu acceleration, este si pe placa video dedicata si tot nu merge. Am incercat sa-i dau si high priority in task manager, in soft ul de la nVIDIA sa i fac setari si fara succes. Am instalat tot ce se putea instala, cuda drivers, driver la placa video si tot nu merge. Ce pot face ca ma chinui de 2 zile cu problema asta.

| Dennys223 explică (pentru PainTech):

Ai idee ce pot face?

| PainTech a răspuns (pentru Dennys223):

Nu mai am.
Încearcă alte versiuni mai noi sau mai vechi.

| Dennys223 explică (pentru PainTech):

Si asta am încercat, tot nu merge