|

Salut am si eu o intrebare am un Samsung Galaxy Mini GT-S5570 are androidul 2.2.1 ce versiune de android as putea sa îi pun? Va rog ajutati-ma! Dau funda

6 Raportează Evaluează
6 răspunsuri:
| a răspuns:

Bună!

Mai mult de Android 2.3.6 NU poţi pune deoarece telefonul este foarte SLAB sad


Toate cele bune.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

2.3.6 Gingerbread.Am acelasi telefon.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

O versiune mai mare de 2.2.1 nu poti sa ii pui. Telefonul nu are suficienta memorie interna pentru a face asta si chiar daca avea, oricum nu puteai pentru ca nu suporta telefonul.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru Jipa95):

Gresit.Am acelasi telefon si am actualizat(oficial) 2.3.6 Gingerbread.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru darrio2007):

Asa si ce faci cu 2.3.6? E un telefon depasit cu un OS depasit nu mai merge mai nimic pe el. Face degeaba update.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru Jipa95):

Serios? Cu niste aplicatii instalate atunci cand trebuie merge mai bine decat OS-ul ala nedepasit al tau.

RăspundeRăspunde Raportează Evaluează