|

Salut TPU, pot sa pun pe un Samsung galaxy j5 2015 un software cu o versiune mai noua, chiar daca Versiunea banda de baza nu coincide?

3 Raportează Evaluează
3 răspunsuri:
| a răspuns:

Nu face asta. De obicei Samsung anunta pe site-ul lor versiunile oficiale compatibile cu produsele din gama respectiva.
Ce versiune vrei sa pui, mai exact? Eventual verificam impreuna daca se poate.

RăspundeRăspunde Raportează Evaluează
| explică (pentru aandreidarius):

Eu acum am 5.1.1 andoid si ma gandeam la un 6.0.1, dar are alta versiune banda de baza decat are telefonul

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru MihaiLuca123456789):

GSMArena spune ca se poate fac upgrade la 6.0.1. Consulta site-ul celor de la Samsung. Iti dadeam eu niste link-uri dar nu stiu daca ma lasa TPU...

RăspundeRăspunde Raportează Evaluează