| Junseng a întrebat:

Salut! As vrea sa știu dacă VCDS 19.6 este compatibil cu interfata HEX V2 sau dacă se poate folosi o interfata Delphi.

4 răspunsuri:
| AlphaAttitude a răspuns:

Cu hex v2, poate, cu deplhi nici o sansa.
Dar atentie, interfatele asta clonate, o sa pice daca folosesti alt soft decat cel primit odata cu interfata in cauza.
Asa ca, mai bine, foloseste inferfata cu softul cu care a fost primita, in caz contrar, o sa strici interfata si nu o sa iti mai fie utila la nimic.

| YHWH a răspuns:

Este compatibil doar cu interfata VCDS cu care a venit cd-ul.
Nu este compatibil nici macar cu alte versiuni de interfata VCDS.

| Junseng explică (pentru YHWH):

Eu am luat VCDS de pe internet și am interfata de la Delphi, pe care am primit-o o data cu programul. VCDS-ul este versiunea 19.6

| YHWH a răspuns (pentru Junseng):

Eu am si Delphi si mai multe interfete VCDS. Stiu doar ca cele VCDs nu merg inversate intre ele.
Dar este simplu de verificat o legi la computer si vezi imediat in optiuni daca o recunoaste programul si daca este ok licenta.