|

Salut TPU, cine ma poate ajuta si pe mine cu Minecraft-ul?

Am o problema:

An update to your launcher is available and is required to play 1.7.5. Please restart your launcher.



Am incercat sa descarc 1.7.5 dar nu am gasit nimic.



Ce pot sa fac?



Funda.

0 Raportează Evaluează