| xlr8rq1 a întrebat:


Am un LG Optimus One P500 cu android 2.3.3 si vreau sa-mi i-au subway surfers dar pe android market zice ca dispozitivul meu nu este compatibil cu aceasta versiune.
Puteti sa-mi dati un link de unde il pot downloada si sa functioneze corect?
Funda!

1 răspuns:
| Zaharia_Marius_1986 a răspuns:

I-ati subway surfers armv6 merge pe orice telefon cu android garantat l-am avut si eu