| a întrebat:

Salut.
Am montat pe masina un subwoofer de la 'well' de 500w si o statie blaupunkt gt 400 (4x100 / 2x320 W) iar problema este ca inca de cand l-am montat, imi intra statia in protectie (intra doar 'cand vrea' pentru 2-3 secunde, nu sta in continuu in protectie, iar la volum mic nu intra deloc. doar la volum peste 18, iar la unele melodii pot ajunge pana la volum 22 - 23)
Firul de la masa nu cred ca este problema, am incercat toate posibilitatile din portbagaj si niciun rezultat, am dat si statia pe 'mediu' si pe 'minim', dar degeaba, tot intra in protectie cand vrea.
Aveti idee de la ce ar putea fi? Baiatul de la care am cumparat subwooferul il avea montat pe un golf 4 si nu a avut niciodata nicio problema cu el, dar la mine intra mereu in protectie inca de cand l-am montat.
Ca si player, am un mp5 2din: https://prnt.sc/rr4o10
Iar boxe, stiu doar ca cele de pe fata au 80w, iar cele de pe spate, au 60w si sunt de la mXt.
Ma gandeam la o varianta sa fie acea 'navigatie' de vina, deoarece muzica cu subwooferul oprit se aude foarte jalnic, in conditiile in care cu un casetofon la 90 lei, muzica se auzea foarte decent si ma gandesc ca statia si subwooferul sunt prea puternice pentru player (desi nu cred ca are vreo legatura una cu alta), astept parerile voastre si eventual niste sfaturi daca aveti vreo idee de rezolvare.
(poate sunt persoane care au cunostinte in asa ceva)

5 răspunsuri:
| a răspuns:

"imi intra statia in protectie "

tipic: alimentare cu curent insuficientă. Vf conexiuni, cabluri, mufe. N-ar strica și un condensator de 1F

| a răspuns:

Daca este o statie mai veche in clasa AB are randament undeva la 50-60%.Pentru 400W de audio are nevoie de 800W pe alimentare.Asta inseamba un cablu care sa duca 66A la 12V.
Adica de sudura gros ca degetul.Ce cabluri ai pus?
Condensatorul recomandat de sierra este esential.

| explică (pentru YHWH):

Https://prnt.sc/rrv6a2 - asta e statia, mai multe detalii nu stiu despre ea
iar cablurile le-am primit la 'pachet' cu subwooferul si statia
cel de alimentare este cam ca si degetul de gros
si am spus, baiatul respectiv le-a avut montate pe masina lui, nu a avut condensator si pana sa le cumpar eu si nu a avut niciodata nicio problema, iar eu, patesc ce patesc

| a răspuns (pentru Daniellll10):

Semnalul intre radio si statie este cu cabluri rca sau te-ai conectat la iesirea de difuzoare a radioului?

| explică (pentru YHWH):

Cabluri rca, are iesire navigatia pentru subwoofer
https://imgur.com/a/7vR9HHs