|

Am un s5 si avea Android 4.2.2 si eu i-am instalat firmware cu Android 6.0.1 are ceva ca l-am instalat?, adica daca il suporta

4 Raportează Evaluează
4 răspunsuri:
| a răspuns:

Telefonul o sa mearga la fe de bine, Am avut S5. Spre exemplu: daca ai Android 4.4.4, iar cei de la samaung anunta ca v-a primii 5.0, nu te astepta ca o sa iti strice telefonul acea versiune nou, pentru ca nici un telefon nu primeste Update asa de capul lui, fiecare telefon isi are versiunea care o va primii testata de cei de la firma respectiva, cum ar fi Samsung, samaung mai intai a optimizat si testat Android 5.0.1 si 6.0.1, iar apoi a dar drumul actualizarilor. Nu te lua dupa neexperimentati. Telefonul o sa-ti mearga la fel de bine, sau poate mai bine.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Salut.Da suporta Android 6.01 Samsung Galaxy S5.Nu trebuie sa iti faci probleme.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Da o sa il suporte, insa nu te astepta ca telefonul sa iti mearga la fel de bine ca pe sistemul pentru care a fost facut. Porbabil o sa iti mearga mai greu sau o sa ai parte de erori.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

In principiu il suportă dar o sa aibă câteva funcții care s-ar putea sa nu funcționeze corect. Deasemenea depinde de firmware-ul pe care l-ai instalat.

RăspundeRăspunde Raportează Evaluează