|

Bună TPU! Am o mică problemă am un Samsung Galaxy Mini 2 cu platformă android 2.3 şi am încercat să instalez Asphalt 5 dar când intru pe el spune că, nu sunt îndeplinite condiţiile de sistem deşi am memorie liberă suficientă pentru aplicaţie. Din câte ştiu, este compatibilă de la versiunile android 2.1 în sus. Ce să fac?

3 Raportează Evaluează
3 răspunsuri:
| a răspuns:

Da dar o rootare presupune experienta si daca nu stie chiar si uitandu-se pe youtube poate sa il brick-ueasca.Si nu cred ca ar vrea asa ceva.Eu am un Vodafone smart 2 nerootat inca si majoritatea jocurilor in afara de nova asphalt si dead space merg bine.Nu ca nu ar merge si nova etc dar totul este alb cum a zic Coslegeanu imi trebuie si mie chainfire.Dar deocamdata nu il voi roota.In fine pretene OnlyOne... iti sugerez sa lasi asphalt 5 deocamdata dar nu de tot si sa te axezi pe alte jocuri ca doar is muulte.Se poate ca processorul sau ramii sa fie insuficienti pentru a rula acest joc.Ca consolare uite aici un site cu jocuri numai pentru telefoanele cu rezolutie hvga 320X480 link+download in descriptii: http://www.youtube.com/watch?v=ZKuNqiQIDy0

RăspundeRăspunde Raportează Evaluează
| explică (pentru gamestoper1998):

Mulţumesc mult pentru răspunsuri şi apropo sunt fată xD!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Intrii pe google si scrii " root galaxy mini2 " Si te uiti pe tutorial. Si dupa ce il rutezi trebuie sa iti apara SuperUser in telefon. Dupa asta descarci de pe Android "ChainFire3D" si plugin-urile. IAr totul e pas cu pas in tutorial. FUNDA?

RăspundeRăspunde Raportează Evaluează