|

Am un SSD pe M.2 de 240GB si nu este recunoscut in BIOS si nu pot instala Windows pe el. Ce sa fac?

12 răspunsuri:
| a răspuns:

1. Verifica cablurile cu care este conectat SSD-ul (alimentare + date).

2. Verifica si in alt calculator daca SSD-ul este vizibil si functional.

3. Daca nu functioneaza nicicum, atunci apeleaza la un service pentru verificare / du SSD-ul inapoi in garantie / arunca-l la gunoi.

| a răspuns:

Ce placa de baza si ce SSD ai. Spune modelul exact ca sa le putem gasi pe net.

| a răspuns:

Cum ai instalat acel SSD?
Ai desktop sau laptop?

Dacă da, placa de bază suportă formatul de m.2 ssd? Este cumva NVMe? Pentru că nu toate plăcile de bază suportă NVME.

Încearcă în felul următor. Faci un update de bios, eventual verifici actualitatea bios-ului.

Cum se numește placa ta de bază sau chipsetul? Ce revizie are?(doar pentru plăci de bază - desktop)

Trebuie să știu asta ca să-ți spun ce pași să urmezi și ce să descarci de pe site-ul producătorului.

| explică (pentru GPA):

Placa de baza e un AsRock B365M Pro 4 si SSD-ul este https://www.pcgarage.ro/......i-m2-2280/

| a răspuns (pentru Stefan03):

Pune ssd-ul in slot-ul Sata3 m.2. Nu în ultra m.2! Ăla e pentru m.2 NVME!
Ai doua tipuri de slot-uri pentru m.2 format. Tu ai pus, fără să te documentezi, pe ultra... ssd-ul acela nu are NVME, deci nu-l citește bine sau nu-l citește deloc.

| explică (pentru GPA):

Adica in cel cu partea de metal. Acolo e pus.

| explică (pentru GPA):

Acolo este pus. In slotul cu partea de metal

| a răspuns (pentru Stefan03):

Fii atent, ce versiune este bios-ul?

| explică (pentru GPA):

Nu zice. Crezi ca trebuie updatata?

| a răspuns:

Incearca sa instalezi dupa ce schimbi in BIOS din UEFI in Legacy >>> https://docs.microsoft.com/......-bios-mode

| a răspuns:

Simplu,scoate cablu de la hdd daca ai si conecteaza la ssd,instaleaza windosul iar dupa le repui in ordinea in care vrei tu,il va recunoaste, daca problema persista mergi in bios si selecteaza, primary sourse noul ssd, daca tot nu merge fa un update de bios, daca ai placa de bios de la msi sau gigabit mai apar astfel de probleme

| explică:

Am rezolvat pana la urma... Am schimbat slotul pentru M.2 pe cel ultra care accepta M.2 (scrie in manualul placii de baza)