|

Bună ziua!

Am reinstalat Windows-ul recent. Am instalat driverele (originale, nu luate de pe internet). Nu am instalat foarte multe programe, dar am o problemă: de câte ori deschid un browser, oricare, ecranul dă flashuri, dacă pot să zic aşa. E negru, după se vede pagina, după iar e negru, iar se vede pagina... e un interval de câteva milisecunde, suficient cât să nu pot să lucrez cu el.

La mufe nu e nimic în neregulă, am verificat.

Nu se întâmplă decât când am browserul deschis, asta dacă e pe tot ecranul. Dacă micşorez fereastra la jumătate de ecran se vede. straight face

Ce ar putea avea şi cum aş putea rezolva problema?

Mulţumesc.

2 Raportează Evaluează
2 răspunsuri:
| a răspuns:

Daca ai zis ca ai reinstalat windows-ul recent, fa-ti toate update-urile si fa-ti update la placa video :


Click dreapta / screen resolution / advanced settings / adapter / properties / driver / update driver / search automatically for updated driver software, dupa dai close dupa aproximativ 10 secunde.


Ia-ti si tu un Adobe flash player - http://get.adobe.com/flashplayer/otherversions/, iti selectezi sistemul de operare si versiunea de browser, si cand instalezi Adobe flash player inchizii toate browserele si dupa ce ti l-ai instalat intrii doar pe browserul instalat in acelasi timp cu Adobe flash player!





BAFTA! :) :-h

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru xBro):

Mulţumesc!
Adobe Flash Player am, ultima versiune.
Încerc să updatez driverul.

RăspundeRăspunde Raportează Evaluează