|

Salutare,de 2 zile am intampinat o problema in legatura cu accesul meu la internet de pe telefonul mobil (Samsung j5 2016) in reteaua digi.mobile.

Porobleme consa in faptul ca dupa ce activez datele imi apare semnul de 3G, dar cand sa intru in oirce aplicatie ce necesita internet nu functioneaza sau functioneaza foare incet (5 minute pentru a incarca o pagina google).

Nu am nici o idee ce se intampla deoarece merge normal pana de curand, va rog daca aveti cefa sfaturi ar fi de mare ajutor!

4 Raportează Evaluează
Răspuns Câştigător
| a răspuns:

Vezi ce nivel de semnal ai, inclusiv pe alt telefon (masurat tot pe Digi).
Daca ai semnal bun, atunci de vina poate fi telefonul - sau prea multe semnale reflectate si putine directe.
Verifica telefonul si in alta locatie, chiar si in camp deschis de semnal.

Daca nici cum nu merge, atunci incearca sa opresti telefonul pentru o jumatate de ora sau sa-l duci la un service pentru verificare.

3 răspunsuri:
| a răspuns:

Și eu am avut ceva probleme la net in rețeaua digi. Speram ca vor remedia problema

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Mi se întâmplă și mie des. Eu repornesc telefonul și îl las 10 min. Apoi aprind datele și merge

RăspundeRăspunde Raportează Evaluează
| a răspuns:

3G se este foarte slab ca viteza. 4G e mult mai rapid, mie mi se incarca o pagina in jur de 5 secunde. Vezi ca acel J5 suporta si 4G. Intra in Setari > Mai multe > Retele mobile > Tipul de retea preferat si alege 4G sau LTE

RăspundeRăspunde Raportează Evaluează