| pitbulu14 a întrebat:

Salutari. am o problema cu GTA 4. L-am avut instalat pe windows xp profesional si mergea foarte bine (in special cu internetul dezactivat) acum de cand mi-am instalat windows 7 ultimate nu imi mai merge sa ma joc gta 4 daca am netul dezactivat iar daca il activez merge foarte foarte sacadat ceea ce nu mi se intamplase niciodata pe xp sad ma poate ajuta cineva?

12 răspunsuri:
| AndreyStyle007 a răspuns:

Mai exact ce versiune de windows 7 ai? 32 sau 64?

| pitbulu14 explică (pentru AndreyStyle007):

Windows 7 ultimate vers 32 bit

| AndreyStyle007 a răspuns (pentru pitbulu14):

Incearca sa ii faci niste optimizari de sistem.Ia dupa net ASC 5 si Tuneup.

| pitbulu14 explică (pentru AndreyStyle007):

Crezi ca asta ar putea fi problema de la sistem. Caci si eu in primul rand la asta m-am gandit. Ms am sa incerc

| AndreyStyle007 a răspuns (pentru pitbulu14):

Nu are nimic configuratia ta.Trece de cerintele de sistem minime deci nu are legatura cu sistemul.

| AndreyStyle007 a răspuns (pentru pitbulu14):

Ai reusit ceva?!

| pitbulu14 explică (pentru AndreyStyle007):

Nimic sad m-am lasat pagubas mersi oricum

| AndreyStyle007 a răspuns (pentru pitbulu14):

Lasa id-ul trau...

| Bianca258 a răspuns:

Hm. Cati RAM Ai?smug Poate e din cauza ca Windows 7 Ocupa mai mult decat XP-ul si mai ales daca ai jocul inst in C... e si lojik sa sa mearga scanat

| pitbulu14 explică (pentru Bianca258):

Nu asta e problema am 4 gb ram... ar fi cam imposibil 4 GB pe RAM si placa video de 2.80 GB sunt sigur ca nu e asta problema.

| Bianca258 a răspuns:

Aaa in cazul asta chiar nu este aceasta problema!

| pitbulu14 explică (pentru Bianca258):

Stiu eu am pus acolo paranteza cu internetul deconectat deoarece asa imi place sa joc sa nu fiu deranjat