|

Am nevoie de ajutor cu PC-ul meu. Am un i5 a cincea generatie, o placa de baza ceva mai veche de la AsRock, 8 gb ddr3 (am avut 16 gb, dar i-am dat fratelui meu o placuta de 8) si o placa video: Gigabyte 1060 6gb. De cateva zile nu mai apare nimic pe ecran, adica calculatorul porneste, ventilatoarele pornesc, dar nu apare nimic pe ecran. Am incercat sa reconectez toate cablurile, sa ma joc putin cu ramii, sa scot placa video si sa incerc cu dvi ul de pe placa de baza, dar acelasi lucru. Daca il las cateva minute aprinse, se restarteaza, dar tot nu se vede nimic. (si continua la infinit) De la ce poate fi?

3 Raportează Evaluează
3 răspunsuri:
| a răspuns:

Scoate si baga de mai multe ori si sa le cureti ramii si placa video daca ai. Ar trebui sa se auda beepuri la pornire daca ceva nu merge cum trebuie. Reseteaza biosul(schimbi jumperul de pe bplaca de baza sau ii scoti bateria si o bagi la loc).Am avut si eu problema asta enervanta, am schimbat ramii intre ei, curatat, placa vidoe tot asa... Apoi a luat-o.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Incerca asa : verficarea cablului de transmitere video la alt pc, ramii schimba slotul sau incerca cu cei pe care i-ai dat lu' fratele tau, verifica daca la aprinderea pc-ului se aprind si becurile de la tastatura, daca nu se aprind sincer nu stiu ce problema ar putea sa aiba asa imi facea si mie si in timp si-a revenit, cat timp facea problema asta i dadeam Sleep nu il mai stingeam.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Poate s-a deconectat de la monitor cablul hdmi.

RăspundeRăspunde Raportează Evaluează