|

Castile cu bluetooth 4.1 se pot conecta la un telefon cu 5.0?

3 Raportează Evaluează
Răspuns Câştigător şi Apreciat de Editori
| a răspuns:

Normal, o versiune cat mai noua de bluetooth suporta si versiunile mai vechi. De obicei versiunile noi de bluetooth aduc stabilitate de semnal si chestii de genul, principiul ramane acelasi.
Problema este daca vrei sa conectezi casti bluetooth de versiune mai noua la un telefon / device cu o versiune mai veche, o sa mearga dar probabil apar cateva probleme de compatibilitate (semnal mai mic, intreruperi etc.)

2 răspunsuri:
| a răspuns:

În mod normal, da.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

DA
invers nu ar merge (host-ul/telefonul sa aiba o versiune mai mica decat clientul/castile)

RăspundeRăspunde Raportează Evaluează