|

Hi! Am un PC cu Windows XP SP3 și am instalat Microsoft.NET Framework 4. Dacă l-am instalat pe acesta, mai este necesar să instalez și versiunile anterioare? Dau fundă!

1 Raportează Evaluează
1 răspuns:
| a răspuns:

In teorie si pentru majoritatea cazurilor, nu mai trebuie sa instalezi alta varianta, dar Net Framework nu este un program care se instaleaza "sa fie acolo". El este cerut de anumite aplicatii si jocuri. Chiar daca ai instalat 4, sunt anumite aplicatii care cer un anumit net Framework si atunci trebuie sa instalezi ceea ce-ti cere (sau isi instaleaza singure ceea ce au nevoie). Pot sa ai la un moment dat mai multe net framework instalate in sistem. Nu se incurca unul pe altul, dar daca ai varianta 4 s-ar putea sa nu te lase sa instalezi variante mai mici si iti da mesaj de avertizare prin care te anunta ca ai o varianta mai noua instalata.

RăspundeRăspunde Raportează Evaluează