|

Hi! Am un PC cu Windows XP SP3 și am instalat Microsoft.NET Framework 4. Dacă l-am instalat pe acesta, mai este necesar să le instalez pe cele anterioare(2.0, 3.0 și 3.5)? Dau fundă!

1 Raportează Evaluează
1 răspuns:
| a răspuns:

Depinde ce pachet ai instalat.
Daca-mi amintesc bine, dupa versiunea 3.0 noile versiuni au sters pe cel anterior si cel no s-a instalat complet independent.
Daca nu, poate va "cere" careva component dintr-o versiune anterioara, dar pana atunci lasa-l asa.

RăspundeRăspunde Raportează Evaluează