|

Salut! Pc-ul când dau să-l pornesc se aprind led-urile si ventilatoare și apoi se sting ce se întâmplă. (nu se deschide pc-ul, placa de baza am schimbat-o acum 2 luni)

8 Raportează Evaluează
8 răspunsuri:
| a răspuns:

Poate că placa de bază nu suportă procesorul. Verifică specificațiile plăcii de bază și vezi dacă procesorul este compatibil

RăspundeRăspunde Raportează Evaluează
| explică (pentru TheGentleman):

Suporta pentru ca de 2 luni mergea fără probleme

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Scoate cablul de alimentare și bagă-l la loc după 1 minut. Este posibil ca sursa să fi rămas în sarcină.
Dacă nici așa nu se rezolvă, caută la un prieten o altă sursă de aceeași putere și încearcă cu ea.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Verifica ramii.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Ce sursa ai? De ce ai schimbat placa de baza? Ai probleme cu intensitatea curentului? Calculatorul e alimentat direct de la retea, sau ai macar un AVR, daca nu chiar un UPS?

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Asigura-te ca cablurile sunt bagate corect si daca nu este vreun circuit ars.

RăspundeRăspunde Raportează Evaluează
| explică:

AM REZOLVAT AM SCOS MUFA ATX AM BAGAT O SARMA INTRE FIRUL VERDE SI FIRUL NEGRU A PORNT SURA, APOI AM SCOS SARMA, DUPA AM BAGAT-O IN PLACA DE BAZA A pornit pc-ul fara sa fac nimic, am apasat pe butonul de reset am apoi am pornit pc-ul de la buton

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Poti desface sursa si ai sa vezi ca ai xondesatorii umflați in ea sursa defectă.

RăspundeRăspunde Raportează Evaluează