|

Salutare! Am un Hdd extern WD1600B EVS si rack-ul aferent. Cand il conectez la alte Pc-uri - acesta porneste imediat

cand il conectez la Pc meu :

1. il conectez impreuna cu rack-ul - nu il recunoaste, nu porneste de nici un fel, nu arata ca s-a conectat un Usb, iar beculetul de la rack lumineaza intermitent rosu-portocaliu si un sunet din hdd se aude ca si cum ar da sa porneasca...

2. cand conectez doar rack-ul, fara hdd - in dreapta jos a ecranului apare notificare ca un usb a fost conectat ( usb mass storage)



Acestea fiind date deduc:

1. nu am problema cu porturile usb

2. rack-ul nu are probleme, este recunoscut



Am incercat sa scot unul din Hdd interne ( am doua) crezand ca poate Pc nu are destul curent si pentru un al treilea hdd...dar degeaba.



cine are ceva idei, va rog indrazniti si spuneti. multumesc

4 Raportează Evaluează
Răspuns Câştigător
| a răspuns:

Nu este suficient curent pe portul usb. Ai demontat un hdd intern dar el nu ia tensiune de pe usb. Ca sa te convingi ai putea masura tensiunea pe usb in momentul cand conectezi hdd extern.

| explică (pentru nutepriveste21):

Asta a fost problema! Nu avea curent suficient! Am rezolvat cu un cablu cu doua mufe usb ce alimenta HDD-ul. Mersi

RăspundeRăspunde Raportează Evaluează
3 răspunsuri:
| a răspuns:

Ai o problema la sursa nu da destul curent in usb sau folosesti un hub usb? si nu ajunge tensiunea in el incearca un port usb din spatele pc ului
e usb 2 sau 3? poate u il legi la un port 3 si nu ai instalat driverul in pc

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru AdrenalinTm):

Am raspuns in acelasi timplaughing cu nu tepriveste
si cam aceeasi prezolvare
22 Februarie 2015 19:14

RăspundeRăspunde Raportează Evaluează