anonim_4396
| Anonim întreabă:

Hei TPU, am un Serioux Symbiosis X4, iar pe Play Store, orice joc/aplicatie, spune ca dispozitivul nu e compatibil. Am ANDROID 4.2.1, ce ede facut?

Răspuns Câştigător
| Jipa95 a răspuns:

Asta e o eroare de soft. Toate aplicatiile ar fi trebuit sa-ti mearga. Chiar si cea mai pretentioasa aplicatie/joc din play store nu necesita decat 4.1 Jelly Bean, tu avand 4.2

2 răspunsuri:
| mgtow a răspuns:

Actualizarea la ultima versiune de android, in caz ca problema persista te pui in contact cu fabricantul sa vada ce se poate face pentru a remedia situatia. Manualul de utilizator e bine sa il rasfoiesti oricum.

| mariadiana1999 a răspuns:

S-a rezolvat, multumrsc!: )