|

Salut. Cand imi aprindeam pc-ul imi apărea ceva cu hard disk, si sa dau f1 si daca dădeam imi rămânea ecranul total negru.

Am umblat prin bios si mi-a dispărut acea chestie si acum imi apare missing operating system.

Cum as putea rezolva problema? Sau care ar fi problema?

Multumesc

8 Raportează Evaluează
8 răspunsuri:
| a răspuns:

Ceilalti ti-au spus ce-i de facut. Eu am o intrebare: ce-i ala "ami"? Vine de la "amici"? Sau ai vrut sa scrii "imi"?

RăspundeRăspunde Raportează Evaluează
| a răspuns:

"Am urcat in pom, am cazut in cap si n-am stiut cum ma cheama. Mama mi-a pus compresa pe mana, dar tot nu stiu ce se intampla in jurul meu, nu pot umbla. Oare sa chem un doctor?" laughing

Cand ai pornit calculatorul, acesta A AFISAT ce este problema: sistemul "nu vede" hard disk-ul pe care este montat sistemul de operare (Windows-ul). Cu alte cuvinte: hard disk-ul este "mort"! Apasa F1 daca vrei sa reglezi sa porneasca altfel decat inainte.

Rezolvarea este: chemarea unui specialist cunoscator!
Daca ai noroc, poate mai poti salva cate ceva informatii de pe hard disk-ul defect, iar daca nu, atunci trebuie schimbat cu altul si reinstalat Windows-ul sau alt sistem de operare.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

De regulă asta nu are treabă cu BIOS-ul și cu dacă folosești IDE în loc de AHCI. Asta se întâmplă când se defectează sistemul de bootare și percepe sistemul de operare ca și cum ar fi șters. Încearcă să pui pe un stick/ DVD un Windows bootabil și să faci o verificare de acolo, sau să reinstalezi.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

S-a built hard discul;
s-a bulit tabela de partitii;
s-a bulit sectorul de bootare;
s-a bulit Windowsul;
folosesti IDE (compatible) in loc de AHCI sau invers;
folosesti CSM in loc de UEFI sau invers;
ai facut flash cu BIOS gresit (asta e foarte nasol, dar e destul de improbabil), etc.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Reinstalarea sistemului de operare, asta daca hardul e bun

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Daca tot ai intrat in Bios, vezi acolo daca hardul este detectat de sistem.
In caz ca unitatea nu are sigiliu de garantie pe ea, o poti desface si deconecta hardul de la cablurile sale. Apoi le reconectezi si pornesti pc-ul, in ideea ca poate fi o problema temporara legata de conexiuni.
Daca eroarea persista, e nevoie de analiza unui cunoscator IT, pentru ca poate fi vorba de una dintre cauzele enumerate de "doctorandus".

RăspundeRăspunde Raportează Evaluează
| a răspuns:

S-a bulit hard-ul cel mai probabil.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

"Felicitari"! Ai facut "praf" limba romana!

RăspundeRăspunde Raportează Evaluează