|

Hei TPU. Vreau sa imi instalez aplicatia Facebook pe Iphone 3gs si nu pot deoarece imi apare "Update required This app requires IOS 4.3" si nu stiu ce sa fac. Cine ma poate ajuta?

Dau funda!

3 Raportează Evaluează
3 răspunsuri:
| a răspuns:

Updateaza soft-ul telefonului
Concteaza telefonul la PC si fa-i un update

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Trebuie sa iti faci update la sistemul de operare al telefonului. Ai nevoie de conexiune directa la calculator (cu cablu de date ) sau prin intermediul unei retele Wi-Fi. Sigur poti gasi mai multe detalii pe siteul principal IPhone. happy

RăspundeRăspunde Raportează Evaluează
| explică (pentru Answer4you):

Si as putea face asta fara niciun risc?
Nu ai vrea sa imi explici mai detaliat pe mess?big grin

RăspundeRăspunde Raportează Evaluează