|

Am intrat in appstore de pe iphone si cand vreau sa descarc anumite jocuri imi da eroare acesta Update Required This app requires IOS 4.3.Ce pot face





Dau funda

5 Raportează Evaluează
5 răspunsuri:
| a răspuns:

Trebuie sa upgradezi software-ul iphone-ului tau, trebuie sa instalezi IOS 4.3

RăspundeRăspunde Raportează Evaluează
| explică (pentru RB26DETT):

Si cum upgradez software?

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru mafialuialinus):

Conectezi la pc, trebuie sa ai instalat programul de pe cd-ul iphone-ului din cutie!

RăspundeRăspunde Raportează Evaluează
| explică (pentru RB26DETT):

Itunes? eu nu am nici un cd de la iphone ce sa fac?

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru mafialuialinus):

Pai http://www.free-codecs.com/download/iphone_pc_suite.htm ia de aici pc suite pentru iphone

RăspundeRăspunde Raportează Evaluează