|

Salut TPU, ieri m-am gandit sa imi sterg pc-u de praf dar dupa ce l-am asamblat la loc nu se mai aprindea, pana la urma am vazut ca este de la ram: deci cu 2gb de ram se aprinde, dar daca le bag pe toate 4 nu mai merg ( sunt 4 placute, 2 de 1 gb ddr2 800mhz, 2 de 1gb ddr2 667 mhz), porturile sau rami nu sunt defecti, singuri sau 2 fie amandoi de 800 si 800 sau fie 800 si 667 mhz merg, faza e ca pana acum a mers. Cine stie sa ma ajuta? FUNDA!

4 Raportează Evaluează
4 răspunsuri:
| a răspuns:

Parerea mea este ca tu ai scos placutele si apoi ai sters praful. Daca este asa, atunci le scoti din nou deoarece este posibil sa fi intrat praf in slotul lor. Praful trebuie aspirat si sters cu o pensula si nu cu carpa. Apoi stergi bine si placutele, si apoi le apesi tare in slotul lor.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Cine ti-a pus sa desfaci PC-ul? Cand l-ai desfacut cred ca s-a desprins si legaturile! Trebuia sa duci PC-ul la un service autorizat sa-ti faca operatiuni de stergere cu niste aparate speciale! Nu costa mult!

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Eu PC-ul vechi l-am curatat/desfacut, am legat pe acolo chestii tresti am schimbat in el, am umblat prin el fara ca un specialist IT-ist sa ma ajute sau chestii de genul, pana si placa de baza l-am scos si l-am sters, mi-am desfacut coolerul etc, si mergea.
Am patit-o si eu cu ramii, iti spun ce a mers la mine, la tine posibil sa nu mearga, insa merita o incercare.
Eu dupa ce le-am scos, (prima data) le-am pus invers, si nu pornea, am curatat ramii, iarasi slotul, si dupa aceea le-am tot invartit pana mi-am dat seama ca nu le-am pus bine.
Mai ales daca au mers pana acum, clar ca-l pui tu gresit.
Incearca sa le rotesti pana intra perfect, fara forta.

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Banuiesc ca pana acum mergeau poate ar trebui sa verifici la port dar pentru a elimina orice problema contacteaza un it-st

RăspundeRăspunde Raportează Evaluează