|

Am o problemă urgentă. Calculatorul pornește, dar nu mai afișează nimic pe ecran (nici măcar nu intră în BIOS). Nici perifericele nu funcționează. Ventilatoarele merg toate. Nu se aprind luminițele RGB de la placa de bază, dar cele de la coolerul procesorului funcționează. Calculatorul nu se oprește normal din buton, ci doar la o apăsare lungă de >5 secunde.



Pe placa de bază sunt niște leduri mici roșii pentru status (CPU, DRAM, VGA, BOOT). Este aprins ledul CPU (cred), care pâlpâie din 3 în 3 secunde. În fracțiunea de secundă în care se stinge ledul CPU, se aprinde ledul DRAM (tot o fracțiune de secundă). În manualul de instrucțiuni al plăcii de bază scrie că componenta indicată de ledul care luminează nu funcționează corespunzător.



Placa video și perifericele (monitor, tastatură, maus) funcționează perfect la calculatorul vechi.

Calculatorul e nou, are doar câteva zile. Are și ultima versiune de BIOS. Iată niște specificații:

- procesor: AMD Ryzen 7 2700X cu coolerul stock. Nu am făcut overclock.

- placa de bază: GIGABYTE AORUS B450 PRO.

- RAM: 2x8GB 3000MHz Corsair dual-channel. Nu am făcut overclock.

- SSD NVME Samsung 970 EVO;

- sursa Seasonic Focus+ 750W;

Mai menționez un HDD și un DVD reader dacă sunt relevante.



Mai menționez faptul că am interschimbat de 2 ori perifericele (monitor, tastatură, maus) între calculatorul vechi și cel nou în timp ce ambele funcționau. Nu cred că asta ar fi cauza... doar PC-ul vechi nu are nimic. Doar după a doua interschimbare și un shutdown a început calculatorul nou să nu mai afișeze nimic.

Am scos calculatorul din priză, am scos bateria plăcii de bază timp de 5 minute cu intenția de a reseta setările de bios, dar fără efect (m-am gândit inițial că e din cauza setării Fast Boot). Aveți idee ce se întâmplă?

31 Raportează Evaluează
31 răspunsuri:
| a răspuns:

Ai facut flash la placa mama? Sau ai intrerupt softul oficial in timp ce facea asta?

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru doctorandus):

Placa are DualBIOS, deci nu poti s-o strici prin flashuire.

RăspundeRăspunde Raportează Evaluează
| explică (pentru doctorandus):

Am făcut ieri update la BIOS din Windows, cu aplicația de la Gigabyte. Totul a decurs normal. OK, am o observație aici: după ce s-a instalat (cu succes), aplicația mi-a cerut să dau restart la calculator pentru a aplica modificările. Imediat ce am dat click pe restart, a înghețat ecranul. După o jumătate de oră am restartat forțat calculatorul și s-a pornit normal. Oricum, aplicația a afișat la un moment dat un mesaj în care spunea că ecranul ar putea îngheța. L-am folosit destul de mult de la update fără nicio problemă.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru SonicAndrei):

You may clear the CMOS values by removing the battery:
1.
Turn off your computer and unplug the power cord.
2.
Gently remove the battery from the battery holder and wait for one minute. (Or use a metal object like a screwdriver to touch the positive and negative terminals of the battery holder, making them short for 5 seconds.)
3.
Replace the battery.
4.
Plug in the power cord and restart your computer.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru SonicAndrei):

18) CLR_CMOS (Clear CMOS Jumper)
Use this jumper to clear the BIOS configuration and reset the CMOS values to factory defaults. To clear the CMOS values, use a metal object like a screwdriver to touch the two pins for a few seconds.
••
Always turn off your computer and unplug the power cord from the power outlet before clearing the CMOS values.
••
After system restart, go to BIOS Setup to load factory defaults (select Load Optimized Defaults) or manually configure the BIOS settings (refer to Chapter 2, "BIOS Setup," for BIOS configurations).

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru SonicAndrei):

• 2 DIMM: Supports one pair of modules inserted into the same color slots as one pair of Dual-channel memory configuration. Install the modules into DDR4_1, DDR4_2 for better compatibility.

• When running XMP at DDR4 2933 MHz or higher, the system’s stability depends on the CPU’s capabilities.

RăspundeRăspunde Raportează Evaluează
| explică (pentru doctorandus):

Răspuns la toate cele 3 mesaje: Am aplicat sfatul cu scoaterea bateriei ca în instrucțiuni; am atins cei doi pini cu vârful șurubelinței (deși nu sunt 100% sigur că șurubelnița mea conduce curentul); iar memoriile erau instalate corespunzător și erau la frecvențele stock. Nu pot intra deloc în BIOS... nu se afișează absolut nimic pe ecran. Voi mai încerca o dată să curăț memoria CMOS cu un jumper.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru SonicAndrei):

Leandro Lopes
Published on Aug 12, 2013
in this video, I demonstrate how to recover crashed bios
with Dual-bios system for GIGABYTE motherboards.

Step-by-step

1º Press and hold power button.

2º system power on (no image on the screen) count five seconds.

3º hold down pressed power button and count more five seconds.

4º Release button and press again (like it power on your computer)

5º If procedures has been successful, motherboard is power on/off and on again with recover system on the screen.

this procedure can be used in all GIGABYTE models with Dual-Bios system.

Thank you for watching =)

http://www.youtube.com/watch?v=HhI-t5lh_38

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Scoate memoria ram, pornește și vezi ce zice

RăspundeRăspunde Raportează Evaluează
| explică (pentru sierra1):

Fără RAM face la fel, înafară de faptul că nu se mai închide nici la apăsare lungă de buton.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru SonicAndrei):

Pare o problemă compleză - nu merge depanate prin mesaje. Du-te la un specialist să VADA pc-ul. Baftă

RăspundeRăspunde Raportează Evaluează
Răspuns utilizator avertizat
| explică:

Tocmai am pus sursa nouă la calculatorul vechi (un i3-3220) și totul merge bine. Deci nu e sursa...

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Scoate plăcuțele de RAM și le curată contactele cu niște hârtie igienica mai proastă, nu de aia moale, bagă-le la loc și vezi dacă e vreo diferență. Dacă nu e nici o diferență, încearcă să scoți proc. și să-l înfigi din nou în socket de câteva ori. Dacă nici așa, scoate absolut tot, cum ți s-a mai spus și mai sus, în afară de CPU, ram și tst. Inițial lasă doar o bară de ram, dacă nu merge, schimb-o pe alt slot. Dacă tot nu merge, probează cu altă sursă. Dacă nici așa, trebuie probată placa de bază și proc.

RăspundeRăspunde Raportează Evaluează
Răspuns utilizator avertizat
| explică (pentru anonim_4396):

Nu vreau să zgâriu sau forțez componentele. Abia săptămâna aceasta le-am cumpărat; încă sunt în garanție.
Voi testa imediat sursa cu calculatorul vechi, dar am impresia că problema e ori de la placa de bază, ori de la procesor.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru SonicAndrei):

Tocmai de aia și spuneam să le ștergi cu hârtie igienică, fiindcă sunt noi. Eu unul am pățit-o la fel acum ceva ani în urmă cu un kit nou, chiar la asamblare. Până nu am curățat contactele la plăcuțele de RAM și la CPU (la Intel nu e cu pini) nu îmi vedea o bară de RAM, practic un slot era inactiv. Cum am frecat contactele să apară oglindă, cum a mers. Și încă merge de vreo 5 ani de zile buni să fie... Asta doar vorbind în mod specific de PC-uri și cazul ăsta particular. Când componentele vin noi, fiindcă toate contactele la RAM și după caz procesor sunt expuse, neprotejate de nimic, dacă au fost depozitate în medii calde, umede, pot prezenta urme de oxidare și evident poți să te aștepți la contacte imperfecte în sloturile respective. Așa că până nu încerci, nu ai de unde să știi. Contactele ar trebui să arate aproape oglindă și lucioase, aurii, dacă nu, poți să ai surprize de genul.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru raMLesS):

Tu grivei poți lătra în continuare, tot cotei rămâi, atâta știi, ham-ham...

RăspundeRăspunde Raportează Evaluează
| explică (pentru anonim_4396):

Contactele de la plăcuțele mele sunt aurii și lucioase. Au deja urme de zgârieturi fine de la câte inserări și scoateri le-am făcut astăzi. Totuși, calculatorul a mers perfect zilele trecute (îl am de 2 zile).

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru SonicAndrei):

Method #1:
1. Shut your PC down (if you're reading this guide, than your PC isn't working anyways)
2. Hold the power button until the PC starts and shuts down again
3. Press the power button again, your backup BIOS should kick in now and should re-flash the main BIOS if there's anything wrong with it.

Method #2:
1. Shut your PC down
2. Hold the power AND the reset button for about 10 sec, than release.
3. Backup BIOS should kick in anytime soon now.

RăspundeRăspunde Raportează Evaluează
| explică (pentru doctorandus):

Am încercat ambele variante, dar nu au rezolvat problema. Cu metoda 1, calculatorul se închide singur dacă țin butonul de power apăsat 5 secunde. Metoda cu reset nu face nimic...

PENTRU TOȚI:
Am găsit acest articol între timp (citiți textul cu roșu): http://www.tomshardware.co.uk/......-boot.html
Se pare că un procesor cu placă video integrată a rezolvat problema cuiva.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru SonicAndrei):

Da, ideea era ca dupa ce se inchide singur, apesi o data (scurt) power on ca sa porneasca recuperarea.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru doctorandus):

Si pe urma il lasi zece minute in pace.

RăspundeRăspunde Raportează Evaluează
| explică (pentru doctorandus):

Am încercat de mai multe ori, dar fără rezultat.

RăspundeRăspunde Raportează Evaluează
| explică (pentru doctorandus):

Am așteptat chiar 15 minute, dar fără rezultat.

PENTRU TOȚI: din câte am citit pe internet, placa de bază era de vină în 90% din cazuri (am găsit doar 1 caz în care procesorul era defect).

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Scoate toate componentele nenecesare, apoi baga una cate una inapoi si vezi la care crapa.

Asta inseamna sa ramana in calculator doar:
1) placa de baza+procesor (evident)
2) 1 placuta de memorie
3) placa video

Scoti tot restul, inclusiv mouse

RăspundeRăspunde Raportează Evaluează
| explică (pentru Doja):

Acum am încercat, dar efectul e același (înafară de pasul 1, în care calculatorul s-a închis doar oprindu-i curentul). Ledul CPU de pe placa de bază luminează în continuare. Totuși, nu am scos SSD-ul NVME fiindcă are un heatsink pe el și nu aș vrea să se dezlipească de heatsink. Ar putea avea legătură?

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Poate fi energie statica acumulata. Scoate cablul de alimentare, apasa putonul de power de cateva ori apoi scoate siplacutele de RAM si atingele de o priza de pamaant. Lasa totul 1 ora apoi monteaza totul la loc. Daca tot apare eroarea atunci s-a dus ceva pe placa de baza si porneste cand are chef sau niciodata - incearca si cu aalta sursa

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Cred ca sursa nu face fata... Fa un total al consumului de energie al fiecarei componente ex(cpu 65 W+ placa video etc.) si daca depaseste puterea sursei, atunci ai nevoie de o sursa mai puternica...

RăspundeRăspunde Raportează Evaluează
| explică (pentru Думитреску_Джордж_1994):

Sursa e suficient de puternică. Am calculat un consum de sub 400W.

RăspundeRăspunde Raportează Evaluează