|

Hei TPU! Am un pc care porneste dar nu afiseaza nimic. Am incarcat doar cu procesorul si placa de baza dar nu se auzea nici un beep de la bios, am incercat cu alt procesor, tot nu a mers, am mai incercat si cu placa video integrata si cea dedicata, tot nu merge. Inainte de a face asta am intrat in bios si am micsorat voltajul procesorului de la 1.55V la 1.20V pentru ca se incalzea (am luat un procesor amd phenom x4 995 second hand si a venit fara cooler asa ca am pus coolerul de pe fostul procesor, un amd sempron 140) iar apoi cand am salvat setarile si am repornit, nu a mai afisat nimic, parca inghetase, unitatea mergea, ledul verde era aprins dar cel pentru hard disc nu. In aceasta faza daca pornesc si opresc pc din buton trebuie sa astept cateva minute sa il pot porni iar!



Dau funda celui care ma ajuta sa remediez situatia!

10 Raportează Evaluează
10 răspunsuri:
Răspuns utilizator avertizat
| a răspuns:

Schimba placa de baza

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Salut! Din ceea ce spui tu acolo, mi se pare ca ai cam ars placa de baza... Incearca sa vezi daca procesorul mai merge pe o alta placa de baza, daca nu, mai mult ca sigur ca defectul e la placa de baza.

RăspundeRăspunde Raportează Evaluează
| explică (pentru PANZER42):

Am incarcat cu un alt procesor pe placa asta de baza si nu a mers. Eu ma pricem putin la electronica si cred ca as putea sa o repar dar nu stiu ce s-a ars la ea. Ea nu a mai mers de cand am redus votajul la procesor.

RăspundeRăspunde Raportează Evaluează
| a răspuns (pentru George514):

Verifica daca pe placa de baza ai capacitori umflati sau care pur si simplu nu arata bine... iar cu procesorul, eu ziceam sa il incerci si pe alta placa de baza procesorul de pe placa problematica, nu cum ai spus tu, sa pui alt procesor pe placa de baza...

RăspundeRăspunde Raportează Evaluează
| a răspuns:

Posibil să fie și plăcuțele de RAM, dacă se arde una, nu mai scoate nici un BEEP, încearcă să le schimbi, dacă nu, cel mai probabil cum spun și ceilalți, placa de bază.

RăspundeRăspunde Raportează Evaluează
| explică (pentru Escopăr):

Inainte daca scoteam placutele de ram imi beep-aia dar acum nu, si nici nu mai da curent ventilatorului de pe carcasa el fiind conectat la placa de baza

RăspundeRăspunde Raportează Evaluează
| explică:

Am rezolvat, placa de baza este buna, a fost facuta o setare gresita in bios si a trebuit sa ii dau clear cmos, mersi pentru ajutor tuturor.

RăspundeRăspunde Raportează Evaluează