| Alex14DaFunda a întrebat:

Hey,am instalat windows 7 ultimate si jos in coltul din dreapta imi arata,, no audio outpui installed on this device".
Precizez ca driverele le am instalate si cand dau update la drivere imi zice ca am deja versiunea maxima la driverele alea, mufele de la boxe sunt bagate unde trebuie in unitate...si cand dau click dreapta si dau pe sound imi scrie ca,, no audio device installed "
M-am uitat pe youtube la vreo 10 video-uri si am descarcat si instalat ce spuneau aia dar tot degeaba...
Ce sa fac? daca stiti ajutati-ma, nu va dati seama cat ma ajutati...

9 răspunsuri:
| Salontanul a răspuns:

S-ar putea ca driverul audio sa nu fie bun. Fa urmatoarele: Instaleaza "Adobe Flash Player" si apoi "Ma Config": http://www.ma-config.com/en
Apasa pe Start detection/Agent installation/Automatic Installation/. Va apare sa download-ezi fisierul MaConfig_Win.exe. Il download-ezi si apoi il instalezi. In acesta perioada nu inchizi pagina de internet. Dupa instalare dai iarasi "Start detection" si te uiti apoi in "My Drivers". Acolo vei vedea 3 categorii de drivere: verzi, cenusii si galbene. Cele galbene sunt neinstalate. Le instalezi. Cele verzi sunt mai noi. Daca vrei le instalezi, daca nu, nu. Cele gri nu le gaseste. Mai rar se intampla asta. Succes!
Daca nici asa nu merge poate ca placa audio a ta n-are drivere pentru Windows 7 (e mai veche si nu este din "gasca"Microsoft). Mai poate fi o problema: sa fie defecta. In ambele cazuri trebuie alta placa audio.

| Alex14DaFunda explică (pentru Salontanul):

Tot ce am eu in calculator este compatibil DOAR cu win7

| Salontanul a răspuns (pentru Alex14DaFunda):

Bun. Dar eu ti-am mai dat si alte solutii. Ai instalat Ma Config? Esti sigur ca placa nu este defecta? Eu ti-am dat 3 solutii. Tu-mi raspunzi doar la una!
Mai fa o chestie. Uita-te in Control Panel/System/Device Manager si spune-mi daca vezi ceva cu galben sau rosu si cu semne de tipul "!" sau "?" sau triunghi. Daca da, spune-mi ce scrie acolo.

| Alex14DaFunda explică (pentru Salontanul):

Cu ma-config am mai incercat,e a doua intrebare care o pun despre problema de sunet, iar placa de sunet nu cred
are nimic, inainte sa bag windowsul auzeam, dupa ce l-am bagat, imi scrie no output...

| Salontanul a răspuns (pentru Alex14DaFunda):

Iar nu mi-ai raspuns la intrebari. Da-mi pe privat un numar de telefon si te sun eu.

| EmanuelEmy7 a răspuns:

Da-i update driver-ului audio!

| hypentakill a răspuns:

Esti sigur ca ai instalat driverul corect? Daca da cum l-ai instalat prin Device Manager sau prin fisierul.exe?

| Alex14DaFunda explică (pentru hypentakill):

Am descarcat driverele de pe realtek.com,exe

| hypentakill a răspuns:

Ești sigur/ă că la setările din BIOS "use on-board audio" este activ?