anonim_4396
| Anonim întreabă:

Am o problema. Am o placa de baza care suporta 16 gb rami ddr3, adica 8 gb /slot. Am o placuta de 2gb 1600 si am mai cumparat inca o placuta de 2gb(alta firma). Cand am pus-o si am pornit pc-u nu mi-a dat semnal la monitor. am scos vechea placuta de rami si am lasat-o numai pe ce-a noua si mi-a zis ca trebuie sa reinstalez windowsu. Ce credeti ca poate fi? Chiar daca as vrea sa reinstalez windowsu nu pot ca nu porneste pc-ul cu ambele placute de rami. Poate fi din cauza ca am win 7 pe 32 biti? Sa il pun pe 64 si dupa sa incerc iar?

Răspuns Câştigător
anonim_4396
| Anonim explică:

Nu o citeste eoarece e win pe 32 de biti.Incearca win pe 64 si citeste tot. Cel putin asa zic eu. Daca cu amandoua nu bipaie la pornire, ci doar cu cea veche, posibil sa nu fie buna cea noua. Si dinn nou nu cred asta deoarece daca nu era buna, bipaia specific unei placute defecte.bag pe 64 de biti si vezi daca le citeste sau nu pe amandoua.

4 răspunsuri:
| halogen001 a răspuns:

E posibil sa nu mearga cu ambele placute de memorie daca sunt diferente intre ele - poate vrea sa mearga in mod dual channel si daca sunt putin diferite nu poate porni.
Daca erau identice am convingerea ca ar fi mers fara probleme.

anonim_4396
| Anonim explică:

Da,trebuie sistem de operare de 64 de biti pentru a-ti citi toti ramii. Daca la pornirea pc-ului nu bipaie nimic, ramii sunt buni. Nu conteaza ca nu porneste cu toti ramii, ci dupa reinstalarea win pe 64 de biti, ii va citi pe toti.

| AgentulVIPPro a răspuns (pentru anonim_4396):

Nu bipaie. tocmai de aia zic. da nu inteleg dc nu porneste cand pun ambele plaucte de rami. porneste numai cu 1... :/ ori cu aia veche ori cu aia noua.

| Mihai_Miţă_1999 a răspuns:

Nu are nicio revelanta sistemul de operare pe 64 de biti...